PDA

View Full Version : A Holiday Hip Tip on Autodesk Inventor...



Lynn Allen's Blog
12th Dec 2006, 12:10 am
Are you ready for the holidays yet? We got our tree over the weekend (always such a big ordeal) and have started to decorate accordingly - AU put me way behind schedule. Although I'd be the first to admit I'd probably be behind schedule anyway - with our without AU! My Colts took a thorough beating yesterday - my goodness! It was just too painful to watch towards the end. At some point - can't you just throw up your hands and say "Uncle"? Uncle, Uncle, Uncle!
On to a Holiday Hip Tip on Inventor:
Those of us who flip between AutoCAD and Inventor (http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=4246282) can get frustrated when it comes to zooming in and out with the wheel on our mouse. With AutoCAD - if you push the wheel forward you are zooming IN, pull the wheel towards you - zooming OUT. The exact opposite is true in Autodesk Inventor. Why these two aren't synced up by now is beyond me but there are a couple of ways to fix this annoying behavior so they both sync. I previously blogged how you could reverse the zoom in AutoCAD (hence Inventor wins) by going into the Options command, 3D Modeling Tab as seen below.
http://lynn.blogs.com/lynn_allens_blog/images/xxblog2_51.jpg (http://lynn.blogs.com/.shared/image.html?/photos/uncategorized/xxblog2_51.jpg)
The better option, imho, is to sync Inventor to AutoCAD - especially if you're a long time AutoCAD user (old habits are hard to break). Bart Dujardin, one of my European buddies, was kind enough to send me the information to change Inventor behavior and reverse the zoom wheel (hoorah!). You do have to be a little brave, however, because you'll be changing the REG file on your system (Yikes!). I did myself (so if I can do it - you can do it!) The below information came straight from Bart (thank you).
1. Make sure Inventor is closed.
2. In the START menu choose “Run”, key in “regedit” and press ENTER.
3. Now you’re getting the registry-editing window, it’s similar to the windows
explorer. Just run through it to the next folder:
4. My Computer\
HKEY_CURRENT_USER\Software\Autodesk\Inventor\Regis tryVersion11.0\System\Preferences\Display
5. Now in the right column you double-click on the name: “Viewing Command
Options”
6. Another dialog box appears; change the value from 1 to 3.
7. Click the OK button and close the window.
8. Now start Inventor and the zoom-direction of your mouse wheel will have
changed.
Hip Hip Hoorah! I am so much happier now that I've changed my wheel zoom...(less time in therapy). : )
For you all - a before and after shot of *******. Before - just groomed...After - just outside playing in the mud...all within the same day...such a drag...
Before:
http://lynn.blogs.com/lynn_allens_blog/images/xxblog4_14.jpg (http://lynn.blogs.com/.shared/image.html?/photos/uncategorized/xxblog4_14.jpg) [/URL]
After:
http://lynn.blogs.com/lynn_allens_blog/images/xxblog3_30.jpg (http://lynn.blogs.com/.shared/image.html?/photos/uncategorized/xxblog3_29.jpg)
Oh My Goodness!!!



[url=http://lynn.blogs.com/lynn_allens_blog/2006/12/a_holiday_hip_t.html]More... (http://lynn.blogs.com/.shared/image.html?/photos/uncategorized/xxblog3_28.jpg)