PDA

View Full Version : Shift KEy and Filterring



gheeeber
10th Dec 2002, 01:25 am
today i was working and while i was thinking about a line i was holding the shift key. apparently i held it for 8 seconds a little menu popped up about filterring. I accidently hit OK instead of cancel. After that the keyboard wouldn't work on the computer. What did i activate, why didn't the keyboard work, and how do i disable this feature?

f700es
10th Dec 2002, 04:31 am
today i was working and while i was thinking about a line i was holding the shift key. apparently i held it for 8 seconds a little menu popped up about filterring. I accidently hit OK instead of cancel. After that the keyboard wouldn't work on the computer. What did i activate, why didn't the keyboard work, and how do i disable this feature?

Where you in AutoCAD? If so what release? Is your computer a Dell? (Dells used to have this bug of the keyboard locking up) A little more info please.

F7

gheeber
10th Dec 2002, 07:28 am
yes it was autocad, but i dont know what version and release because it's on the school's computer. it was a dell. but the problem was solved, when i opened up my work on another machine when i went back to the lab earlier tonight. it wasn't affected at all, so whatever option i activated didn't really matter and i was able to finish my project. thanks for your response.

f700es
10th Dec 2002, 02:08 pm
yes it was autocad, but i dont know what version and release because it's on the school's computer. it was a dell. but the problem was solved, when i opened up my work on another machine when i went back to the lab earlier tonight. it wasn't affected at all, so whatever option i activated didn't really matter and i was able to finish my project. thanks for your response.

Glad you got around it. As a previous Dell computer user (I used to work for a university here in NC and all we used were Dells), I can remember the mysterious keyboard lock-ups. This would be my only complaint about Dells. Other than that, rock solid computers. Cheers!

F7