+ Post New Thread
Page 1 of 51 1 2 3 11 ... LastLast
Threads 1 to 25 of 1259

Forum: Civil 3D & LDD

Questions specific to the AutoCAD Civil 3D and LDD vertical products go here.

  1. Import command not recognized - C3D 2010

    One of our computers (not on a network) is using AutoCAD C3D 2010. That particular program doesn't recognize the Import command for points and XML files. The command line indicates that the program...

    Started by Sasparilla‎, 20th Nov 2014 03:50 am
    • Replies: 4
    • Views: 214
    21st Nov 2014 10:53 pm Go to last post
  2. xref using geographic data

    i just had a real bad experience with using the option of "Locate Using Geographic Data" as i tried to attach a dwg with a different coordinate system. C3D help prompted with this very clear warning...

    Started by Openantics‎, 21st Nov 2014 05:29 am
    • Replies: 0
    • Views: 68
    21st Nov 2014 05:29 am Go to last post
  3. Create tin/grid surface from contour polylines.

    First of all, want to say hi to all community! this is my first post, hope I'm not reposting something! So for my college applied surveying discipline i had this exercise (my teacher uses...

    Started by pedrosgg‎, 7th Nov 2014 07:32 pm
    • Replies: 1
    • Views: 192
    21st Nov 2014 05:18 am Go to last post
  4. Surveying ?, Correcting coordinates of a group of points to a corrected control point

    I need to correct a group of points collected from bad coordinates on a control point to the corrected coordinates of the same control point. Is there a way to shift the whole set?Any ideas?

    Started by BKETC30‎, 19th Nov 2014 07:35 pm
    • Replies: 2
    • Views: 182
    19th Nov 2014 10:05 pm Go to last post
  5. Civil 3D 2014 Prospector causing issues with multiviewports

    We recently switched to Civil 2014 and one huge headache i have been experiencing is that every so often when i open C3d2014 it will open up model space with multiple viewports? I thought i had...

    Started by SMP‎, 18th Nov 2014 05:08 pm
    • Replies: 1
    • Views: 65
    18th Nov 2014 05:22 pm Go to last post
  6. COGO Point naming

    I'm having trouble getting C3D to assign names to COGO points I create. I'm working on a grading plan and need to show some spot grades. Our label styles are set up to show elevation and then...

    Started by adrath‎, 31st Oct 2014 05:07 pm
    • Replies: 1
    • Views: 187
    31st Oct 2014 07:19 pm Go to last post
  7. Corridor Boundary not working

    Hello, I have my 'datum/formation' corridor surface. I applied 'daylight' as my boundary and yet you can see it goes beyong daylight. Why does this happen?

    Started by kenth‎, 14th Oct 2014 03:09 am
    corridor boundary
    • Replies: 1
    • Views: 194
    30th Oct 2014 06:09 pm Go to last post
  8. Coordinate System Issue (i think)

    Hi all, I'm having issues and I need help.... I imported a survey point file (.fbk) into a drawing. After finishing the drawing, I realized that the points had slightly different coordinates...

    Started by hogfan1978‎, 10th Oct 2014 04:11 pm
    • Replies: 2
    • Views: 327
    30th Oct 2014 06:03 pm Go to last post
  9. LDT - Decimals in "Label Northing & Easting"

    Does anyone know where Land Desktop gets the number of decimals to use when labeling Northing & Easting? All the obvious places have been checked with no success: Dim style Units Label Settings...

    Started by Arizona‎, 28th Oct 2014 07:38 pm
    • Replies: 3
    • Views: 164
    28th Oct 2014 08:21 pm Go to last post
  10. Civil 3D - Manually moving/dragging Labels of Cogo Points makes the Markers disappear

    I have a Civil 3D drawing that has certain areas of points within a Point Group that are a little congested. To fix this I have dragged a few of these Cogo Points to a clearer area. This...

    Started by srksphillips‎, 24th Oct 2014 11:55 am
    • Replies: 4
    • Views: 1,025
    24th Oct 2014 02:41 pm Go to last post
  11. Importing a LIDAR .bak file into Civil 3D 2014

    I have two LIDAR files that were sent to me as a .bak. Is there a way to import these two separate files into point clouds or into the drawing?

    Started by jpowell3d‎, 22nd Oct 2014 03:48 pm
    • Replies: 1
    • Views: 248
    23rd Oct 2014 03:17 am Go to last post
  12. cogo coordinate are not world coordinate

    I have created a cogo point 100,200 this is showing as 100,200 when I I.D but in list view it shows as 0.1,0.2. Any help appreciated. Thanks

    Started by tomhoban‎, 21st Oct 2014 11:24 am
    • Replies: 2
    • Views: 220
    22nd Oct 2014 09:35 pm Go to last post
  13. CIV3D & Advanced Road design ARD moving plots to correct sheet

    The project I am working on is big 88 layouts and anyone using ARD & CIV3D will know when plotting long or crossections you end up with a new layout sheet, problem is cross sections are on sheet 12...

    Started by BIGAL‎, 16th Oct 2014 02:56 am
    • Replies: 0
    • Views: 188
    16th Oct 2014 02:56 am Go to last post
  14. Text will not copy over from one drawing to another

    Working on some plats and I need the same notes (which are A LOT) from one drawing to another. When I copy it, hit paste, the mtext box shows up I click paste but the text is not there. I have triple...

    Started by MillerMG‎, 13th Oct 2014 01:37 pm
    • Replies: 5
    • Views: 286
    14th Oct 2014 07:44 pm Go to last post
  15. Offset Alignment Zig Zagged

    Hi, does anybody have any idea why did this happen? I'm at wit's end here. :)

    Started by kenth‎, 11th Oct 2014 09:10 am
    • Replies: 0
    • Views: 189
    11th Oct 2014 09:10 am Go to last post
  16. Love Rotate texts in the label

    Hey guys, I was trying to rotate the text in the label by 180 degree. When I changed the rotation angle of the label from 0 to 180, the label just changed its location and the direction of the...

    Started by songitaly‎, 10th Oct 2014 06:33 am
    label, label styles, rotate text
    • Replies: 0
    • Views: 203
    10th Oct 2014 06:33 am Go to last post
  17. How to add head wall structure to a single section?

    Hi again. Is this possible at all? I want to add a headwall / retaining wall at the left side as shown for this section only.

    Started by kenth‎, 8th Oct 2014 09:20 am
    assembly, section
    • Replies: 0
    • Views: 193
    8th Oct 2014 09:20 am Go to last post
  18. Surface Contours Not Appearing

    hi i built a surface from a rather large point file (>70MB), by adding it in Prospector under Suface Definition. All is working great, until I saved my project and a dialogue box appeared...

    Started by Openantics‎, 4th Oct 2014 07:06 pm
    • Replies: 0
    • Views: 215
    4th Oct 2014 07:06 pm Go to last post
  19. Holes in the Intersection command

    When using the Intersection Wizard in Civil 3D (2013) I get holes (spaces of non-filled in areas) in the intersection corridors that make up the intersection corridor. Why and how do I fix them? ...

    Started by TadThurston‎, 29th Sep 2014 10:07 pm
    civil 3d, intersection
    • Replies: 1
    • Views: 356
    30th Sep 2014 12:49 pm Go to last post
  20. Question Reduce Spacing Between Cross Section Views

    Hello, how do I reduce the spacings shown as red lines in the pic?

    Started by kenth‎, 26th Sep 2014 07:45 am
    • Replies: 2
    • Views: 324
    29th Sep 2014 02:08 am Go to last post
  21. Shift+Left Click=Image Select

    As the subject says, instead of being able to unselect what I dont want in a previous selection, it keeps opening a Image Select Window. I just don't know when this thing has been set on or when,...

    Started by Hardney‎, 24th Feb 2006 03:22 pm
    2 Pages
    1 2
    • Replies: 14
    • Views: 5,731
    24th Sep 2014 10:17 pm Go to last post
  22. Stop Autocad from connecting and adding segments to polylines I add to a surface

    Civil 3d 2011 So I have drawn in my proposed contours along a road They have been assigned elevations to the polylines and I go to Prospector, Surfaces, Make new Surface "FG", definition,...

    Started by meaty_matt‎, 8th Jun 2014 01:27 pm
    • Replies: 7
    • Views: 870
    24th Sep 2014 06:37 pm Go to last post
  23. sections are not as per required assembly

    Hi, Anyone can help me to resolve the issue I have Assemblies as shown in Assembly file attached. My problem is that daylight is 4:1 slope at start when filing and for cutting 1.45m ditch after...

    Started by Talal Danish‎, 23rd Sep 2014 08:42 am
    • Replies: 3
    • Views: 412
    23rd Sep 2014 09:52 pm Go to last post
  24. Georeferencing an image in AutoCAD

    Hello I'm trying to insert a topographic chart into AutoCAD but the problem that I have is that when the map is scanned it distorts a little bit so that its corners do not match the UTM...

    Started by jdavid10‎, 3rd Oct 2013 01:44 am
    2 Pages
    1 2
    • Replies: 16
    • Views: 4,532
    23rd Sep 2014 07:25 am Go to last post
  25. Surface elevation not matching contour elevation

    I made a surface from existing contour lines that had been provided to me. When I hover the mouse to see the elevation on the surface it shows elevations completely different than the contour lines...

    Started by JordanK‎, 17th Sep 2014 11:35 pm
    • Replies: 6
    • Views: 466
    20th Sep 2014 12:42 am Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts