+ Post New Thread
Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Threads 51 to 75 of 184

Forum: Electrical

Questions specific to the AutoCAD Electrical vertical product go here.

  1. Power Distribution Block question.

    In ACADE, we have preset PDBs in the symbol library. However, on this particular project, we have a Cable Lug Kit that transfers one cable/wire into six cables/wires. Am I correct in assuming that...

    Started by pqphillips‎, 6th Jun 2013 07:19 pm
    • Replies: 0
    • Views: 1,635
    6th Jun 2013 07:19 pm Go to last post
  2. Express Tools Not Working

    I loaded Express Tools in ACADE and the menu loaded fine, but none of the commands are working. I keep getting the error message '<command> Unknown command "<command>". Press F1 for help. Has...

    Started by rod_smithsr‎, 3rd May 2013 06:59 pm
    • Replies: 3
    • Views: 3,292
    7th May 2013 10:57 am Go to last post
  3. AutoCAD Electrical 2013

    I have a 3phase main switch, on the load side are one 6 hole lug per phase. All 3 and single phase connections are landed on the lugs and are different size wires. How can I connect these to...

    Started by JBS1959‎, 30th Apr 2013 09:25 pm
    • Replies: 0
    • Views: 2,587
    30th Apr 2013 09:25 pm Go to last post
  4. Drawing Properties and Multiple Child help ( 2 seperate issues)

    Hi, I have created a standard project for my company to use, so we can start every project from same set of drawings and either add/delete components depending on job spec. For this i name...

    Started by chris2x1‎, 25th Apr 2013 01:31 pm
    • Replies: 1
    • Views: 1,352
    25th Apr 2013 02:50 pm Go to last post
  5. Default component attribute location

    Can the default attribute location be changed. For example when entering a new component I want the description to be to the right of the component instead of on top. I have to move it now after...

    Started by AEBRUNS1‎, 22nd Apr 2013 01:28 pm
    • Replies: 1
    • Views: 1,510
    22nd Apr 2013 10:42 pm Go to last post
  6. ACE 2013 Getting Started

    I have begun trying to work with ACE 2013 and the drawing of schematics I do ok at. But I am lost at trying to draw mechanical scaled objects etc. Example, I need to layout a panel and...

    Started by milmat1‎, 12th Apr 2013 07:13 pm
    2 Pages
    1 2
    • Replies: 17
    • Views: 5,120
    20th Apr 2013 09:28 pm Go to last post
  7. More Problesms -- Posted by: WIGGUM ON fRIDAY 3-22-2013

    WIGGUM: This is a folder with ELECTRICAL SYMBOLS You will have to find the symbol that you want as I have no explanation of the codes on them. Sorry It tells me it is an invalid file -- and...

    Started by welldriller‎, 23rd Mar 2013 06:05 am
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 5,971
    8th Apr 2013 01:44 pm Go to last post
  8. more problems

    I am not sure the best way to post my issues as i do have a few with AutoCAD Electrical 2013. I will run off a few here that i hope are simple to fix. (but expect lots more coming over the next...

    Started by WIGGUM‎, 22nd Mar 2013 04:10 pm
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,237
    24th Mar 2013 08:13 am Go to last post
  9. new block problems

    Hello all am new to AutoCad Electrical 2013 and am still trying to figure it out . the problem i have at the moment is I have created some blocks but was wondering if there is some way to...

    Started by WIGGUM‎, 22nd Mar 2013 03:32 pm
    • Replies: 3
    • Views: 1,652
    22nd Mar 2013 08:17 pm Go to last post
  10. Electrical right click menu

    I'm using Electrical 2010 - mostly as vanilla, but working on getting to actually using the Electrical portion. In the past I ocasionally have noticed that when I right click to get the standard...

    Started by Glen Smith‎, 29th Oct 2009 09:58 pm
    • Replies: 8
    • Views: 7,711
    22nd Feb 2013 10:47 pm Go to last post
  11. Unhappy problem of components size???

    Hi everyone, I am new in ACA Electrical. I am using ACA Electrical 2011 now. I am facing some problems with it. Can anyone help me to fix it out?! I follow the acad_elec_2010_getstart to practice,...

    Started by tungho‎, 4th Jun 2010 06:59 am
    • Replies: 4
    • Views: 3,111
    22nd Feb 2013 10:38 pm Go to last post
  12. AutoCAD to AutoCAD Electrical

    I might be getting a few electrical drawings completed in standard AutoCAD (dwg files) which need converting into AutoCAD Electrical. Is it possible to convert them so they were compatible to...

    Started by Bobzy20‎, 19th Feb 2013 01:15 pm
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,991
    20th Feb 2013 09:47 am Go to last post
  13. New to ACAD E, 2010 version. Trying to assign wire layer by component attribute?

    Hey guys, just joined the forum. I've got a system where we have software generating the tags of components. I want the wires to "auto-size" based on an Amperage tag of the component it is...

    Started by bambbrose‎, 6th Sep 2012 03:45 pm
    • Replies: 1
    • Views: 2,232
    23rd Jan 2013 07:54 pm Go to last post
  14. Cross reference not working

    Under Project --> Project Tools -->Update/Retag --> Component Cross-Reference Update, then my computer sits around doing nothing. If I hit escape I get "Project Reqequence previous wdbump.dat not...

    Started by Big_D‎, 19th Jun 2012 01:17 pm
    • Replies: 1
    • Views: 4,721
    23rd Jan 2013 07:21 pm Go to last post
  15. Desc4 in Icon manager not syncing?

    Hi I have created a parent and child of a custom icon for work and in the required fields it has the usual tag1 for parent and tag2 for child and then desc1 desc2 desc3 which when i fill in for...

    Started by chris2x1‎, 22nd Jan 2013 02:25 pm
    • Replies: 2
    • Views: 1,884
    23rd Jan 2013 10:06 am Go to last post
  16. Viewport Zoom

    I am trying to zooom,window in a viewport. When I try to snap to 2 corners of the desired zoom it doesn't allow me to snap. I am using AE11. Any suggestions. Thanks.

    Started by DarrenMcT‎, 19th Jan 2013 11:52 pm
    • Replies: 3
    • Views: 3,608
    21st Jan 2013 03:07 pm Go to last post
  17. AutoCAD Electrical Custom icons

    I have created a few custom icons, for ACADE, and when i right click to edit the tag etc, i have a field in show/edit miscellaneous for putting an EX rating in, in this case its EXIA, i have already...

    Started by chris2x1‎, 17th Jan 2013 09:34 am
    • Replies: 3
    • Views: 2,719
    17th Jan 2013 10:45 am Go to last post
  18. Okay, another wire number question...

    I currently have my wire numbers set up so they are supposed to align with the wires. Unfortunately, I'm running into a problem with the vertical wire numbers being placed in odd positions and...

    Started by pqphillips‎, 14th Dec 2012 09:56 pm
    • Replies: 2
    • Views: 1,373
    16th Jan 2013 02:53 pm Go to last post
  19. First letter of Component Tag replaced with ?

    Hi all, I have been mucking around in places I shouldn't migrating our custom part libraries from IEC to AS Drafting Standards. In doing so I have lost the first digit of the Component tag. If I...

    Started by Pawnsurfer‎, 10th Jan 2013 05:55 am
    • Replies: 4
    • Views: 1,711
    11th Jan 2013 09:35 am Go to last post
  20. AutoCAD Electrical Titleblock

    Guys, I'm using AutoCad Elec 2013 and I'm looking to find out how to change my title block 'project value' from 'line1, line2 etc' to some thingmore descriptive. Any ideas?

    Started by chris2x1‎, 26th Nov 2012 03:22 pm
    • Replies: 2
    • Views: 3,126
    11th Jan 2013 01:18 am Go to last post
  21. Auto Cross ref

    Hi, I am setting up a master set of electrical drawings and will take a copy of selected sheets from this drawing set for each new contract depending on the requirements of the contract. I have...

    Started by STEVAR‎, 7th Jan 2013 10:52 am
    • Replies: 4
    • Views: 2,434
    11th Jan 2013 12:37 am Go to last post
  22. Insert a ladder sideways?

    By this, I mean having the ladder rungs going from left to right instead of top to bottom. Is this possible?

    Started by pqphillips‎, 7th Jan 2013 04:12 pm
    • Replies: 3
    • Views: 3,766
    7th Jan 2013 09:06 pm Go to last post
  23. Concatenate Variables for Single Title-block Attribute??

    I have a hard time explaining this. From .wdt file: ;; Attributes on title block are "mapped" to WD project data lines ;; and several CONFIG values. The form of each mapping line below ;; is...

    Started by atb1984‎, 25th Oct 2012 01:41 pm
    • Replies: 1
    • Views: 4,593
    19th Dec 2012 03:11 am Go to last post
  24. Okay, Wire Tag Question...

    We have a client that, instead of the standard wire tags, wants to see a wire tag based on the to-from system, where it labels where it's coming from and where it's going to as the wire number. ...

    Started by pqphillips‎, 12th Dec 2012 07:09 pm
    • Replies: 3
    • Views: 2,060
    12th Dec 2012 07:58 pm Go to last post
  25. Windows 7 and Zip Function for Project

    Hi all, new here. I tried searching but couldn't come up with an answer. I'm running Win7 64 bit, AutoCAD 2012 with Electrical 2012. I went to zip a project, and came up with "no zip program...

    Started by DruidAth‎, 11th Dec 2012 08:52 pm
    • Replies: 2
    • Views: 2,996
    12th Dec 2012 02:00 pm Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts