+ Post New Thread
Page 1 of 26 1 2 3 11 ... LastLast
Threads 1 to 25 of 626

Forum: MEP

Questions specific to the AutoCAD MEP (Mechanical, Electrical & Plumbing) vertical product go here.

  1. MEP2014 : Labels with units

    Good day. The problem is as follows : I have a sized & calculated duct system and I want to label it. The label(s) should contain dimension (%%c in mm), flow velocity ( m/s) and flow quantity...

    Started by npatrcevic‎, Today 09:08 am
    label, mep
    • Replies: 1
    • Views: 44
    Today 10:32 am Go to last post
  2. "Rotated Dimension" - Tab

    I am looking to see if anyone has had this issue with dimensions. I add a dimension to my drawing, select it to stretch by grips and my UCS rotates to some odd angle. I am no longer able to stretch...

    Started by ahebert‎, 28th Mar 2014 03:51 pm
    • Replies: 7
    • Views: 729
    11th Sep 2014 06:33 pm Go to last post
  3. Create bill of materials report for Spools in fabrication CAD MEP 2014 from scratch

    Hello, We are having trouble figuring out how to create a template with the bill of materials report to show up. We are currently using Fabrication CAD MEP 2014 on top of AutoCAd MEP 2014. Any help...

    Started by ahebert‎, 28th May 2014 08:01 pm
    • Replies: 2
    • Views: 558
    11th Sep 2014 04:36 pm Go to last post
  4. Ortho causes pipe to draw in weird angles

    Set snapstyl to 0 and it is fixed. I have no idea how these values change randomly by themselves. using autocad mep 2014 I have ortho on, but pipes are being drawn at strange angles. It...

    Started by Epicurwin‎, 8th Sep 2014 05:58 pm
    • Replies: 1
    • Views: 119
    9th Sep 2014 12:32 am Go to last post
  5. trying to create a non-standard takeoff

    Hello, I'm trying to create a non-standard takeoff in AutoCAD 2014 MEP. Anybody got any input as to how to get what I need? Thanks,

    Started by dplatts8279‎, 8th Sep 2014 07:26 pm
    • Replies: 0
    • Views: 82
    8th Sep 2014 07:26 pm Go to last post
  6. Fitting not working correctly.

    Well that is a bit misleading. It works in the drawing, but I can't seem to find the fitting in styles manager. I made a new chapter named SP_Glued under the pipe>plastic-ABS-CPVC-PVC Pipe (US...

    Started by snyper1982‎, 2nd Sep 2014 09:54 pm
    • Replies: 2
    • Views: 135
    3rd Sep 2014 04:02 pm Go to last post
  7. Question Autodesk MEP 13 - Pipe hangers

    Hi I am an absolute beginner when it comes to MEP therefore any help would be much appreciated. I am required to show pipe route showing expansion bellows and pipe supports/anchor points...

    Started by GIB39‎, 24th Jul 2014 04:19 pm
    2 Pages
    1 2
    • Replies: 15
    • Views: 652
    18th Aug 2014 03:39 pm Go to last post
  8. Random bits of my assembly disappearing!

    I've been having the weirdest and most infuriating problem with AutoCAD MEP 2011 lately. I'm working on a large assembly featuring lots of pipes and machinery. However, sometimes certain pieces just...

    Started by xenological‎, 15th Aug 2014 04:40 pm
    • Replies: 0
    • Views: 118
    15th Aug 2014 04:40 pm Go to last post
  9. Creating attribute blocks for a device??

    I am trying to create a switch tag that comes in when i bring in a switch device. I have gone thru numerous creating att def's and property sets but im still not exactly sure of the easiest way to...

    Started by Bharlow1986‎, 6th Mar 2014 10:48 pm
    2 Pages
    1 2
    • Replies: 10
    • Views: 924
    31st Jul 2014 06:52 pm Go to last post
  10. AutoCAD MEP 2013 - Bizarre display theme problem?

    Since my previous attempt to streamline circuiting didn't really pan out, I've hit upon another potential way to try and simplify/hasten the device circuiting process, but I'm running into a bizarre...

    Started by MHL‎, 28th Jul 2014 09:38 pm
    • Replies: 3
    • Views: 215
    29th Jul 2014 11:05 am Go to last post
  11. AutoCAD MEP 2013 - Automatic descriptions for circuited devices?

    So, I'm in the process of trying to teach myself how to use the MEP tools for our company, and I'm currently trial-and-error'ing my way through learning how to do electrical plans. I've figured out...

    Started by MHL‎, 25th Jul 2014 07:21 pm
    • Replies: 2
    • Views: 225
    28th Jul 2014 06:23 pm Go to last post
  12. Pipe top view displaying as lines

    I'm trying to make a layout of a piping configuration I've done, with views from the top and sides. However, Autocad has always displayed my pipes as lines and X's when I choose top view, and I've...

    Started by xenological‎, 22nd Jul 2014 01:40 pm
    • Replies: 5
    • Views: 255
    23rd Jul 2014 12:58 am Go to last post
  13. Angry DWFx MEP pipe missing in Navisworks

    We've been making dwfx files from out autocad MEP 2014 files to give to the project manager for navis files. Don't ask me why, NOT MY IDEA. They have been working fine so far. However out of the...

    Started by Epicurwin‎, 15th Jul 2014 08:32 pm
    • Replies: 0
    • Views: 229
    15th Jul 2014 08:32 pm Go to last post
  14. Threaded pipe system

    I'm trying to put together a pipe system where all the pipes have threaded ends. I just want to have my threaded pipes connected directly to threaded valves. I have no clue how to do this, as...

    Started by xenological‎, 14th Jul 2014 05:05 pm
    • Replies: 0
    • Views: 225
    14th Jul 2014 05:05 pm Go to last post
  15. My system's performance doesn't make sense!

    This is more of a general wondering than a question. I imported an IFC file and when orbiting around the final model using the X-Ray visual style everything runs smoothly. But if I attempt to go...

    Started by Siberian‎, 10th Jul 2014 03:05 am
    • Replies: 0
    • Views: 269
    10th Jul 2014 03:05 am Go to last post
  16. Wires carrying a circuit??

    For some reason when i connect devices (switches, motors, etc) the wires give the device a panel and circuit designation, not of my choosing. I end up having to go in and circuit such devices to...

    Started by Bharlow1986‎, 19th Jun 2014 07:25 pm
    • Replies: 1
    • Views: 303
    30th Jun 2014 02:02 pm Go to last post
  17. How to get more valve sizes?

    Okay, so I'm working on a piping project in AutoCAD MEP 2011. I'm still fairly new to the program. Anyways, so I have to put in a lot of valves, and for some reason, AutoCAD doesn't have the sizes of...

    Started by xenological‎, 27th Jun 2014 07:32 pm
    • Replies: 2
    • Views: 323
    28th Jun 2014 10:12 pm Go to last post
  18. Full catalog not showing

    I've been working on an Autocad piping project for a few days now, in Autocad MEP 2011. I've been using butt welded steel pipe and it was working perfectly fine until today. Today, when I started up...

    Started by xenological‎, 24th Jun 2014 08:13 pm
    • Replies: 5
    • Views: 395
    25th Jun 2014 02:46 pm Go to last post
  19. Question How to draw a Cranked Beam/Slab in AutoCAD-MEP?

    Hey guys, I am very new to AutoCAD-MEP, and I am actually not using it at all. I am looking into switching from Vanilla AutoCAD (2D Drawing) to MEP in next project, and I am now assuming I was...

    Started by James7s‎, 19th Jun 2014 03:13 am
    • Replies: 5
    • Views: 532
    25th Jun 2014 04:38 am Go to last post
  20. Devices not visible when iserted into drawing

    I have created some devices through the content builder but they are not visible when I place them, not really sure where to look first to correct this.

    Started by Ski_Me‎, 3rd Jun 2014 08:03 pm
    • Replies: 6
    • Views: 480
    18th Jun 2014 02:57 am Go to last post
  21. How to edit anonymous blocks?

    I'm trying to edit a view-block for a multi-view part. But when looking at the different views in the multi-view part style dialog the view-blocks are all named U345 or some other number. This name...

    Started by Siberian‎, 12th Jun 2014 12:57 pm
    • Replies: 6
    • Views: 405
    13th Jun 2014 11:24 am Go to last post
  22. AMEP Display configurations & set

    Hi, I am slowly learning Autocad MEP but I am having a lot of trouble getting mvparts to display properly. When building new mv parts I make one block that is 3D model of the a/c unit and I make...

    Started by FLJ‎, 18th Feb 2014 05:47 am
    2 Pages
    1 2
    • Replies: 19
    • Views: 1,160
    3rd Jun 2014 03:54 pm Go to last post
  23. Pipe tagging/elevations

    I am trying to add elevation tags to piping, and am able to however the text size is way too small to be legible for field use. I've tried to access properties for the block, editing object display,...

    Started by hobkyl‎, 28th May 2014 06:49 pm
    • Replies: 2
    • Views: 353
    30th May 2014 05:22 pm Go to last post
  24. Modelling a part for MEP

    I've been researching how I could use MEP to help me draw my fire alarm designs. My focus ring now is to create MVparts to use with the catalog. In order to place parts into the catalog I have to...

    Started by Ski_Me‎, 27th May 2014 04:23 pm
    • Replies: 2
    • Views: 432
    28th May 2014 07:30 am Go to last post
  25. Missing MEPContent?????

    Not sure how this happened, but im missing the MEPcontent..... Autocad is now popping up an error on start about not being able to find the files. Ugghh in options under the MEPCatalog tab are...

    Started by bsigmon‎, 12th May 2014 03:10 pm
    • Replies: 5
    • Views: 539
    20th May 2014 04:54 pm Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts