1. Announcement:
    Forum upgrade and temporary closure
    CADTutor ‎(Administrator)
    10th Aug 2018
    Views:
    177
+ Post New Thread
Page 197 of 197 FirstFirst ... 97 147 187 195 196 197
Threads 4901 to 4912 of 4912

Forum: AutoCAD 2D Drafting, Object Properties & Interface

Troublesome text, units & scales, object snaps, dimensions, annotation, linetypes, toolbars, geometry, measurement...? Help is at hand.

  1. Laughing My Cross Hairs Gone and No OSNAP Control

    You gotta love AutoCAD. I changed my OSNAP to Isometric and I'm hitting all the F keys looking for the hotkey to switch between the different Isoplanes. Now I can't see my cross hairs and I just...

    Started by ziemerd‎, 25th Feb 2009 09:56 pm
    • Replies: 5
    • Views: 5,957
    26th Feb 2009 06:43 pm Go to last post
  2. 2D playground blocks

    Does anyone know where I can find blocks of a playground? thank you

    Started by zinaidachar‎, 9th Oct 2009 11:16 am
    • Replies: 3
    • Views: 40,674
    23rd Oct 2009 10:42 pm Go to last post
  3. Fillet prbolem

    Hello i have a problem whit a Fillet. Im drawing a 2D chair and when i want to use a Fillet its drawing a 3D ...

    Started by Zippi‎, 7th Apr 2013 11:43 am
    • Replies: 2
    • Views: 1,400
    18th Apr 2013 11:53 am Go to last post
  4. Slow Hatch

    Hey everyone. I know this has probably been asked a thousand times before, but I am having some irritation with AutoCAD and AutoCAD LT 2013. Our Engineer and I work with the same drawings, but I...

    Started by ZLHysong‎, 29th Oct 2012 03:12 pm
    4 Pages
    1 2 3 ... 4
    • Replies: 32
    • Views: 33,895
    26th Jun 2018 10:27 am Go to last post
  5. isometric view

    how to draw pipe in isometric view and take dimension

    Started by zli_gli‎, 29th Oct 2009 12:03 am
    • Replies: 5
    • Views: 5,535
    3rd Nov 2009 12:42 pm Go to last post
  6. Line type not displaying in model or paperspace correctly

    I've tried MSLTSCALE, LTSCALE and PSLTSCALE set to various numbers, but none of them work. any other suggestions?

    Started by zodiacs‎, 18th Mar 2011 05:48 pm
    2 Pages
    1 2
    • Replies: 16
    • Views: 62,639
    31st Mar 2015 05:38 pm Go to last post
  7. Question Block reference

    I'm spliting up one set of blocks i drew up into individual ones but when i try to bring one in by insert, i get the message "Block XX refrences itself" Can anyone explain this, and how i can...

    Started by Zorg‎, 8th Jun 2009 09:52 am
    • Replies: 2
    • Views: 2,760
    8th Jun 2009 10:02 am Go to last post
  8. Aperture

    Might be a silly question but, no where can i find in options where you can modify the aperture? I was just updating my profile and due to a slight color blindness i'd like it green, but autocad2008...

    Started by Zorg‎, 24th Jun 2009 08:00 am
    • Replies: 3
    • Views: 5,693
    24th Jun 2009 12:19 pm Go to last post
  9. can you set tables to automatically update?

    I work in precast bridge design and I deal with a lot of tables that have multiple counts on them such as insets and rebar. A lot of time I have to adjust the layout and count of these items and then...

    Started by zoso190‎, 22nd Jun 2009 06:42 pm
    • Replies: 3
    • Views: 2,090
    25th Jun 2009 04:18 am Go to last post
  10. How do I make text on dimension line bolder

    How do I make text on dimension line bolder (thicken) because I got someone else's blueprint and their text on dimension lines is kind of weak. I tried changing lineweight in layer of dimension but...

    Started by Zox‎, 24th Nov 2009 12:55 pm
    • Replies: 3
    • Views: 7,587
    27th Nov 2009 02:48 am Go to last post
  11. Hinge Stretch Problem

    Hi All, I currently have a dynamic block with visibilty states that allow me to use 3 different hinge set ups. These types are 2 x 50mm which is for doors up to 312mm, then 2 x 80mm hinges for...

    Started by zyhin‎, 10th Oct 2011 05:24 am
    • Replies: 0
    • Views: 1,692
    10th Oct 2011 05:24 am Go to last post
  12. Problem with CAD 2007 and 2015.

    When i am in autoCAD2007 text under layer RMNM-OLD show properly. But in autoCAD 2015 text under that layer don't show. Why is this happening. how can i solve this problem???? Thank you. :)

    Started by z_i_nayon‎, 8th Apr 2015 04:17 pm
    2 Pages
    1 2
    • Replies: 18
    • Views: 3,568
    9th Apr 2015 11:07 pm Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts