I am practicad user and I'm having trouble in AutoCad MEP2017 keeping my duct connected when making moves. Am I missing a setting somewhere?