+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member
    Using
    Map 3D 2010
    Join Date
    Jul 2014
    Posts
    21

    Default Slight cursor lag - 2018 LT

    Registered forum members do not see this ad.

    I recently purchased the one year subscription for AutoCAD 2018 LT. It’s running on a brand new and somewhat powerful Windows 10 Pro machine.

    I’ve noticed a slight delay in the cursor response whenever I am in paper space and I have a viewport open. Sometimes when I try to move the cursor, with a cabled mouse, it hesitates for a few noticeable milliseconds.

    I’m not a Windows guy, per se, so I don’t know if I have everything configured correctly to take advantage of the hardware. Any help would be greatly appreciated.

    Machine specs:


  2. #2
    Junior Member
    Using
    Map 3D 2010
    Join Date
    Jul 2014
    Posts
    21

    Default

    I used Speccy to read the hardware and it seems to be wrong.

    Memory is Crucial at 2400 MHz
    GPU is 11GB not 3

    Odd speccy results.

  3. #3
    Luminous Being
    Using
    Civil 3D 2016
    Join Date
    Dec 2005
    Location
    GEELONG AUSTRALIA
    Posts
    9,882

    Default

    Registered forum members do not see this ad.

    Do you have snap on this can do some funny things.

    I take it the mouse is optical put a piece of paper under it some surfaces can cause this also.
    A man who never made mistakes never made anything

Similar Threads

  1. AutoCAD 2018.1 and AutoCAD LT 2018.1 Update Now Available
    By Between the Lines in forum AutoCAD RSS Feeds
    Replies: 0
    Last Post: 28th Jul 2017, 01:10 am
  2. Common designs with slight variations
    By guybrancati in forum AutoCAD Drawing Management & Output
    Replies: 1
    Last Post: 13th Aug 2008, 03:26 am
  3. slight prob with hatching
    By Vibrance in forum AutoCAD Beginners' Area
    Replies: 5
    Last Post: 8th Jun 2006, 11:06 pm
  4. slight pause after some cmds in dwgs with attributes
    By trouts in forum AutoCAD Drawing Management & Output
    Replies: 0
    Last Post: 24th Aug 2005, 06:47 pm
  5. Slight Confusion Over XREF Working Structure
    By hyposmurf in forum AutoCAD Drawing Management & Output
    Replies: 8
    Last Post: 3rd Jan 2004, 07:46 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts