+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Forum Newbie
    Using
    AutoCAD 2006
    Join Date
    Nov 2006
    Posts
    5

    Default using the mouse wheel to zoom

    Registered forum members do not see this ad.

    Hello

    The trouble I am having is this, In version 2000, which I learned on, I could use the mouse wheel to zoom in and out. I am now using version 2006 and the mouse wheel pans up and down unless I hold down either the shift or ctrl key while using the mouse wheel. Is there a way in 2006 to set it so I do not need to use these keys or am I stuck

    I did a search of the forums and saw mbuttonpan suggested alot but no luck when set to 0 or 1

    Thanks in advance for any help provided

    Clark76

  2. #2
    Full Member
    Using
    AutoCAD 2006
    Join Date
    May 2006
    Location
    Sunshine Coast, Queensland
    Posts
    41

    Default Zooming

    Have a look in your control panel under mouse properties. Under buttons check to see if 'Enable program-specific button settings' is checked.

  3. #3
    Forum Newbie
    Using
    AutoCAD 2006
    Join Date
    Nov 2006
    Posts
    5

    Default

    There is no Enable program-specific button settings
    I have attached screen shots of what is under buttons and also under wheel If it helps I am using Windows XP Pro. Thanks.
    Attached Images

  4. #4
    Full Member
    Using
    AutoCAD 2006
    Join Date
    May 2006
    Location
    Sunshine Coast, Queensland
    Posts
    41

    Default

    I remember having this problem when we switch over to 06. On your desktop, down the bottom right hand corner where the clock, there are usually applications nested in the taskbar to the left of the clock. Is there one with a picture of a mouse called "intelipoint", right click on that and disable it.

  5. #5
    Forum Newbie
    Using
    AutoCAD 2006
    Join Date
    Nov 2006
    Posts
    5

    Default

    Registered forum members do not see this ad.

    Dean07

    Thank you. I forgot that there was that mouse icon in the toolbar. Wheel mode was set to enhanced scroll mode I set it back to system default and now zoom works great with the mouse wheel alone. Thanks again

    Clark76

Similar Threads

  1. Zoom and drag using mouse wheel.
    By Rockwell in forum AutoCAD Beginners' Area
    Replies: 1
    Last Post: 4th Jul 2006, 08:23 pm
  2. Mouse wheel zoom
    By Tommo in forum AutoCAD Beginners' Area
    Replies: 5
    Last Post: 28th Mar 2006, 06:46 am
  3. wheel mouse zoom
    By tumble2bounce in forum AutoCAD Beginners' Area
    Replies: 2
    Last Post: 20th Feb 2006, 10:31 am
  4. Zoom in/out and pan with mouse wheel
    By Iris in forum AutoCAD Beginners' Area
    Replies: 2
    Last Post: 8th Feb 2006, 10:35 am
  5. Mouse wheel zoom rate.
    By Cadastrophic in forum AutoCAD General
    Replies: 2
    Last Post: 17th Aug 2005, 11:01 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts