+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member
    Using
    AutoCAD 2007
    Join Date
    Jan 2007
    Location
    Fargo, ND
    Posts
    11

    Default Screen Resolution Problem

    Registered forum members do not see this ad.

    I'm currently using Inventor 11 and im having a problem with my screen resolution and icon size blowing up to a much larger size. Ive tried setting my graphics card to all different settings with no results. I have a Gateway thats going on 2 years old now, is my computer simply outdated for this version of software or is there a fix i dont know about?

    Thanks

  2. #2
    Junior Member
    Using
    AutoCAD 2007
    Join Date
    Jan 2007
    Location
    Fargo, ND
    Posts
    11

    Default

    Just thought I should add, it seems to happen most when working in paper space and when zooming in tight

  3. #3
    Junior Member rush02112's Avatar
    Using
    AutoCAD 2006
    Join Date
    Jan 2007
    Posts
    13

    Default

    Registered forum members do not see this ad.

    If your problem is with the line weights being blurred or with shading cossing over the boundries of a particular part try this.

    goto Tools > Document Settings
    Click on the Drawing tab
    Top right where it says "Use Bitmap for Shaded Views" make sure its set to "Offline Only"
    Then the next drop down below that for "Image Fidelity" set that to "Best (200 dpi)"

    This should be your fix, if not let me know.

Similar Threads

  1. Problem: AutoCAD mouse pointer sticks on the screen
    By Jim25 in forum AutoCAD Drawing Management & Output
    Replies: 9
    Last Post: 4th Apr 2006, 11:32 pm
  2. wide screen problem: dimension ratio wrong
    By Eden in forum AutoCAD Drawing Management & Output
    Replies: 0
    Last Post: 8th Oct 2005, 10:10 am
  3. Problem viewing romans font in the mtext view screen
    By XAVIER in forum AutoCAD Beginners' Area
    Replies: 1
    Last Post: 9th Feb 2004, 10:12 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts