+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member
    Using
    AutoCAD 2007
    Join Date
    Mar 2007
    Posts
    22

    Default sketchup materials

    Registered forum members do not see this ad.

    alright I've been rendering this house I've been designing in sketchup, its very easy to use but i noticed that the materials are very small scale and when i put them on my house they are very small and usually just a blur. can i increase the size of the material? or are there any other things i can do to fix this?

    thanks

  2. #2
    Senior Member architecture68-raff's Avatar
    Using
    ADT 2005
    Join Date
    Nov 2006
    Location
    Chicago, IL
    Posts
    159

    Default

    You can edit definitions of the materials in the "Material Browser" or the "Material Editor" under the Windows pulldown

  3. #3
    Junior Member
    Using
    AutoCAD 2007
    Join Date
    Mar 2007
    Posts
    22

    Default

    sweet thanks

  4. #4
    Forum Newbie
    Using
    Architectural DT 2006
    Join Date
    Feb 2008
    Posts
    4

    Default

    Registered forum members do not see this ad.

    Make sure when you import the file the options is set to inches not feet. That is why everything is coming in oversized.

Similar Threads

  1. AutoCAD to SketchUp
    By vibi in forum SketchUp
    Replies: 18
    Last Post: 9th Jul 2011, 01:59 pm
  2. SketchUP 6 is here.
    By f700es in forum SketchUp
    Replies: 8
    Last Post: 16th Jan 2007, 09:32 am
  3. Autocad2006 to SketchUp
    By Mwason in forum SketchUp
    Replies: 5
    Last Post: 13th May 2006, 01:08 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts