+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Forum Newbie
    Using
    AutoCAD 2009
    Join Date
    Jun 2008
    Posts
    3

    Unhappy Dimension text is mirrored autocad 2009

    When I add any kind of dimention to my 2d drawing The text value of the dimention is not displayed correctly. It displays mirrored even though I have not mirrored anything. I have just started using this software so I practically know nothing. Can anyone tell me how to get my dimention text displaying correctly.

  2. #2
    Luminous Being JD Mather's Avatar
    Using
    Inventor 2015
    Join Date
    Sep 2007
    Location
    Williamsport, PA
    Posts
    8,255

    Default

    "Dimention" is spelled dimension.
    Certified SolidWorks Professional
    Autodesk Inventor 2014 Certified Professional
    Autodesk AutoCAD 2013 Certified Professional
    http://home.pct.edu/~jmather/content..._Tutorials.htm

  3. #3
    Forum Newbie
    Using
    AutoCAD 2009
    Join Date
    Jun 2008
    Posts
    3

    Laughing

    Quote Originally Posted by JD Mather View Post
    "Dimention" is spelled dimension.
    cheers for that. Do you know how to fix this problem that I'm having?

  4. #4
    Senior Member JerryG's Avatar
    Discipline
    Civil
    JerryG's Discipline Details
    Occupation
    Stream Restoration
    Discipline
    Civil
    Using
    Civil 3D 2014
    Join Date
    Jan 2008
    Location
    Washington State
    Posts
    371

    Default

    First
    Check what dimension text style your using by selecting the
    Dimention (did I spell that right? ) Press Ctrl + 1 to see
    the Properties tab. Look down the list under TEXT
    It will say what the text Style is (such as Standard)
    Now type DDSTYLE - Look under the Styles tab for the
    same name - I.E. Standard - Select the style.
    In the lower middle is a pick box under EFFECTS
    that says Backwards. Make sure that this pick box
    is unchecked.

    Did that work?
    Never trust a computer you can't throw out a window!

  5. #5
    Forum Newbie
    Using
    AutoCAD 2009
    Join Date
    Jun 2008
    Posts
    3

    Default

    I finally figured out what the problem was. Being a complete noob to this I had somehow managed to change the view to a bottom one an as such was seeing the drawing and text as a mirror image. I have now amended this so I can see the drawing from a top view. Thanks for all your help I'm sure I will need to follow your instructions in teh future regarding styles. And I now know how to spell dimension correctly all is good in the world of cad.

  6. #6
    Senior Member JerryG's Avatar
    Discipline
    Civil
    JerryG's Discipline Details
    Occupation
    Stream Restoration
    Discipline
    Civil
    Using
    Civil 3D 2014
    Join Date
    Jan 2008
    Location
    Washington State
    Posts
    371

    Default

    Registered forum members do not see this ad.

    You bet David.
    And welcome to the Forum.
    Never trust a computer you can't throw out a window!

Similar Threads

  1. Video Text Tips and more Cool AutoCAD 2009 Features
    By Lynn Allen's Blog in forum AutoCAD RSS Feeds
    Replies: 0
    Last Post: 29th Feb 2008, 01:51 am
  2. The 2009 Products Including AutoCAD 2009
    By Between the Lines in forum AutoCAD RSS Feeds
    Replies: 0
    Last Post: 12th Feb 2008, 08:20 pm
  3. Turn off Mirrored Text?
    By KRS-2 in forum AutoCAD General
    Replies: 3
    Last Post: 8th Mar 2007, 04:47 pm
  4. Replies: 0
    Last Post: 6th Sep 2006, 09:19 am
  5. How to use dimension text. (AutoCAD LT 2002)
    By BT_HMarshal in forum AutoCAD Beginners' Area
    Replies: 1
    Last Post: 20th Apr 2004, 05:24 am

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts