+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    niall mcginnis
    Guest

    Default faulty rendering materials

    Registered forum members do not see this ad.

    has anyone experienced rendering materials that when you preview or attach them they are just black. another thing about the materials is some of the computers at my school have the full materials listing and some only have 4 materials, why is this??? can i change it???

    any help would be greatly appreciated as my students are starting to loose intrest because these problems.

    regards

    niall

  2. #2
    Administrator CADTutor's Avatar
    Computer Details
    CADTutor's Computer Details
    Operating System:
    Windows 7 Home Premium 64bit
    Motherboard:
    Asus P7P55D-E PRO
    CPU:
    Intel Core i7-860
    RAM:
    4GB PC3-12800 C8 Corsair Dominator
    Graphics:
    NVIDIA Quadro FX 1800 768 MB
    Primary Storage:
    Intel X25-M SSD 160GB
    Secondary Storage:
    Samsung Spinpoint 320GB
    Monitor:
    BenQ FP241W 24" Wide
    Discipline
    Education
    CADTutor's Discipline Details
    Occupation
    Senior Lecturer (Digital Design), Landscape Architect & Web Designer
    Discipline
    Education
    Using
    AutoCAD 2015
    Join Date
    Aug 2002
    Location
    Hampshire, UK
    Posts
    3,691

    Default

    I know this problem. It arrises when AutoCAD cannot find the TGA image files in the TEXTURES folder. Many of the AutoCAD materials use an image texture. If the texture is not found, the object is rendered black. The solution is to make sure that all the TGA files are in the textures folder. I think that a "minimum" install of AutoCAD does not include them. This is the same problem you have with the materials. There's no need to do a reinstall. Simply find one of your PCs that has the full compliament of materials and copy the contents of the textures folder to those PCs that have only 4 materials.

    Let me know how you get on.
    Tip: Please do not PM or email me with CAD questions - use the forums, you'll get an answer sooner.
    AutoCAD Tutorials | How to add images to your posts | How to register successfully | Forum FAQ

  3. #3
    Super Member Mr T's Avatar
    Using
    AutoCAD 2007
    Join Date
    Nov 2002
    Location
    Loch Oich SCOTLAND...
    Posts
    1,641

    Default

    Registered forum members do not see this ad.

    I have had EXACTLY the same problem when I first taught Adv H last year. I have just uploaded a fix for you.

    www.eezylearn.pwp.blueyonder.co.uk/autocad_tips/
    and scroll to tip no 4

    Please check out my pupils work as a thank you.

    Cheers

    Nick
    http://www.flickr.com/photos/80049703@N00/ http://mtbnick.fotopic.net/
    http://s240.photobucket.com/albums/ff241/dyNick_Scots/
    http://designgraphicsshowcase.blogspot.com/

    High School Classroom - 21 AutoCAD 2007, Inventor 11, COREL Draw & Paint 11. Very Unreliable Network.

    Home - AMD 2.1GHZ - 512Ram, 64 Video,
    Laptop Inventor 7, Autocad 2004, Corel 11

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts