+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Forum Newbie
    Using
    AutoCAD 2000
    Join Date
    Oct 2008
    Posts
    8

    Unhappy Text output changes when printing- Dtwist?

    I've been working from a file e-mailed to me by another firm, whos drawing style has some settings I'm unfamilar with... First, I noticed the crosshairs weren't quite at a 90d angle... I tried resetting UCS to world, (also tried 3point UCS) but nothing changed. I then noticed when I draw a line at a 0d angle to the screen, it reads as angle 24d36'0".... I spoke with someone in the firm who said he uses the Dtwist command to orient the plan to north... Both of us have tried to turn off the dtwist with no luck.
    I've been able to work around most of the problems, but the text is basically illegible.
    It actually looks OK on the screen (albeit rotated strangely), but when converted to an Adobe .pdf for printing, the text looks nothing like what was on the screen! (Also, I am unable to print directly from CAD to my plotter without converting to .pdf, so that's not an option).

    Sorry for the loooong message, but I have tried everything I can think of and I'm getting desperate! Thanks in advance

  2. #2
    Senior Member jaylo23's Avatar
    Computer Details
    jaylo23's Computer Details
    Operating System:
    Windows XP
    Computer:
    Dell Precision 390
    CPU:
    Dual Core Intel(R) Core(TM) 2 CPU
    RAM:
    3.5 GB
    Graphics:
    ATI Fire GL V5600
    Monitor:
    Dual Viewsonic
    Discipline
    Mechanical
    jaylo23's Discipline Details
    Occupation
    Mechanical Designer
    Discipline
    Mechanical
    Using
    AutoCAD 2010
    Join Date
    Sep 2008
    Location
    Dayton, OH
    Posts
    107

    Default

    Try using uCS "View" to align your ucs to 0. I think this might help. As far as the other problem with the text, i have had such a problem before and my it department spent forever trying to figure it out and could not. My way around it was to change the either update my pdf program or try installing a different one (CutePDF i think) . Hope this helps.

  3. #3
    Senior Member hotrodz0321's Avatar
    Using
    Civil 3D 2008
    Join Date
    Mar 2007
    Location
    Crystal River, Florida
    Posts
    237

    Default

    try DVIEW > enter > TWIST > 0 > enter
    Failure is a dress rehearsal for success.

    AutoCAD Land Development Desktop (2000, 2005 & 2006 )
    Civil 3D 2008

  4. #4
    Forum Newbie
    Using
    AutoCAD 2000
    Join Date
    Oct 2008
    Posts
    8

    Default

    Thanks for the quick replies... The UCS View didn't seem to work, but I'm not sure I am doing it correctly.. (I tried UCS 3point yesterday, with no luck) ... As for Dview... Twist is set at 336, but when I try to change it back to 0, it rotates the objects I selected, then goes back to the 'Enter Option <CAmera,TArget, TWist, CLip, etc.> If I just try to click (exit the command) it asks 'Enter Direction and Magnitude Angles'. I tried entering 0, but that didn't work. Thanks in advance for your help!

  5. #5
    Forum Newbie
    Using
    AutoCAD 2000
    Join Date
    Oct 2008
    Posts
    8

    Default

    OK, After some more clicking I guess the question is, how do I exit Dview Twist without the angle reverting back to 336?

  6. #6
    Senior Member hotrodz0321's Avatar
    Using
    Civil 3D 2008
    Join Date
    Mar 2007
    Location
    Crystal River, Florida
    Posts
    237

    Default

    you hit enter

    DVIEW enter > enter> TWist enter > 0 enter > enter

    that should exit you out of the command and set it to 0
    Failure is a dress rehearsal for success.

    AutoCAD Land Development Desktop (2000, 2005 & 2006 )
    Civil 3D 2008

  7. #7
    Forum Deity
    Using
    Civil 3D 2008
    Join Date
    Sep 2006
    Location
    Pittsburgh, PA, USA
    Posts
    3,581

    Default

    Try Snapang=0

  8. #8
    Forum Newbie
    Using
    AutoCAD 2000
    Join Date
    Oct 2008
    Posts
    8

    Default

    OK- Twist is now back to 0. Thanks for that. Unfortunately, Crosshairs are still at a 24d angle. Tried UCS world, and UCS 3-point to get them back to 'normal'. Any other tricks. I've never seen a drawing where UCS world didn't reset the crosshairs at a 90d angle to the page?

  9. #9
    Forum Newbie
    Using
    AutoCAD 2000
    Join Date
    Oct 2008
    Posts
    8

    Default

    OK- Just tried SnapAng- It was set to 24d.... I've set it back to 0. Hopefully this will do the trick and get things working... stay tuned and THANKS to everyone who has helped!!!!

  10. #10
    Senior Member jaylo23's Avatar
    Computer Details
    jaylo23's Computer Details
    Operating System:
    Windows XP
    Computer:
    Dell Precision 390
    CPU:
    Dual Core Intel(R) Core(TM) 2 CPU
    RAM:
    3.5 GB
    Graphics:
    ATI Fire GL V5600
    Monitor:
    Dual Viewsonic
    Discipline
    Mechanical
    jaylo23's Discipline Details
    Occupation
    Mechanical Designer
    Discipline
    Mechanical
    Using
    AutoCAD 2010
    Join Date
    Sep 2008
    Location
    Dayton, OH
    Posts
    107

    Default

    Registered forum members do not see this ad.

    I just tried to recreate your problem and fix it on a test drawing and command plan > enter > enter fixed it. Let me know if that does the trick.

Similar Threads

  1. printing text from cad to pdf
    By stephen bram in forum AutoCAD Beginners' Area
    Replies: 5
    Last Post: 11th Oct 2008, 04:04 am
  2. Printing Text Problems
    By Sudhir in forum AutoCAD General
    Replies: 3
    Last Post: 3rd Jul 2008, 01:22 pm
  3. Printing Text Correctly
    By Rhayes in forum AutoCAD Drawing Management & Output
    Replies: 10
    Last Post: 30th Jul 2007, 01:57 pm
  4. printing text
    By awol83 in forum AutoCAD Drawing Management & Output
    Replies: 2
    Last Post: 9th Dec 2004, 04:48 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts