+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Ash Mair
    Guest

    Default plotting hidden objects

    Registered forum members do not see this ad.

    I,m now trying to plot my house plans which is totally drawn with 3d solids but it won't let me plot it out in hidden mode, what I mean is that I still get all of the hidden object outlines in my plot. Is there any way I can stop this?

  2. #2
    Administrator CADTutor's Avatar
    Computer Details
    CADTutor's Computer Details
    Operating System:
    Windows 7 Home Premium 64bit
    Motherboard:
    Asus P7P55D-E PRO
    CPU:
    Intel Core i7-860
    RAM:
    4GB PC3-12800 C8 Corsair Dominator
    Graphics:
    NVIDIA Quadro FX 1800 768 MB
    Primary Storage:
    Intel X25-M SSD 160GB
    Secondary Storage:
    Samsung Spinpoint 320GB
    Monitor:
    BenQ FP241W 24" Wide
    Discipline
    Education
    CADTutor's Discipline Details
    Occupation
    Senior Lecturer (Digital Design), Landscape Architect & Web Designer
    Discipline
    Education
    Using
    AutoCAD 2015
    Join Date
    Aug 2002
    Location
    Hampshire, UK
    Posts
    3,731

    Default Re: plotting hidden objects

    The procedure for this is different depending upon whether you are plotting from Model Space or from Paper Space. If plotting from Model Space, just check the Hide Lines option in the plot dialogue box. If plotting from Paper Space you need to set Hide plot to Yes for each viewport you want hidden lines. To do this, select the viewport and use the Properties window to change the setting.
    Tip: Please do not PM or email me with CAD questions - use the forums, you'll get an answer sooner.
    AutoCAD Tutorials | How to add images to your posts | How to register successfully | Forum FAQ

  3. #3
    Ash Mair
    Guest

    Default Re: plotting hidden objects

    Registered forum members do not see this ad.

    Just wanted to say thanks , seems to have fixed the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts