+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Full Member Electroman7979's Avatar
    Computer Details
    Electroman7979's Computer Details
    Operating System:
    XP
    Computer:
    HP
    CPU:
    Intel(R) Core (TM)2 Duo CPU P8600
    RAM:
    2.4 GHz
    Graphics:
    NVIDIA Quadro FX770M
    Primary Storage:
    149 GB
    Monitor:
    Samsun SyncMaster 226BW
    Using
    Electrical 2009
    Join Date
    Nov 2008
    Location
    Colorado, USA
    Posts
    51

    Default Error: bad argument type: stringp nil

    Registered forum members do not see this ad.

    Has anyone encountered this error message when trying to do a project wide re-number of wires?



    Wire numbers: 0 New, 0 Updated, 0 Fixed
    Error: bad argument type: stringp nil
    "The only measure of what you believe is what you do. If you want to know what people believe, don't read what they write, don't ask them what they believe, just observe what they do."
    "What we do in life, echoes in Eternity"

  2. #2
    Full Member
    Computer Details
    Olhado_'s Computer Details
    Operating System:
    Windows XP
    Computer:
    Dell
    Using
    Electrical 2009
    Join Date
    Dec 2008
    Location
    Florida
    Posts
    59

    Default

    Registered forum members do not see this ad.

    From my experience, a stringp error is LISP programming error and I would say from the first line it is because you do not have any smart wire numbers in your project or selected files.

    If this is the case, then I would find the add wire number command first before you do a retag.

Similar Threads

  1. What is meaning of: "bad argument type: lentityp"
    By rayg11757 in forum AutoLISP, Visual LISP & DCL
    Replies: 30
    Last Post: 23rd Jun 2010, 05:58 pm
  2. error: bad argument type: point: nil
    By au-s in forum AutoLISP, Visual LISP & DCL
    Replies: 3
    Last Post: 27th Feb 2009, 01:51 pm
  3. Type Mismatch error
    By Ndape in forum AutoLISP, Visual LISP & DCL
    Replies: 5
    Last Post: 26th Jun 2008, 07:44 pm
  4. HELP - ; error: bad argument type: lentityp nil??
    By JeffZ in forum AutoLISP, Visual LISP & DCL
    Replies: 6
    Last Post: 23rd May 2006, 02:19 pm
  5. bad argument type: lentityp nil
    By Skelet in forum AutoCAD Drawing Management & Output
    Replies: 2
    Last Post: 25th Sep 2004, 11:50 am

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts