+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    jacksonbilly
    Guest

    Default "Disabling F1 Key" - Not Working

    Registered forum members do not see this ad.

    Hi to all.

    I have added to the acad.mns file the code:
    [INTERNAL+"F1"]'_redraw

    Over half the computers in our domain seems to except this code. The F1 key is disabled afterwords.

    Four PCs do not except this code. All of the machines are running AutoDesk Map 5 except for a few who are running AutoCAD 2005 and one machine is running AutoCAD 2002. Three of the four machines that our not working are Map5 and one of the four is a 2005 (And the 2005 PC worked until it was rebooted). All the machines are running XP Pro w/ SP2.

    I have added the code to the ACAD.mnu file, as well. I have also verified the path AutoCAD is using in the OPTIONS dialog box and all seems to be correct.

    Thanks to any advice.

    Sincerely,

    George Jackson

  2. #2
    Super Moderator rkmcswain's Avatar
    Computer Details
    rkmcswain's Computer Details
    Operating System:
    Windows 10
    Computer:
    HP Z240
    CPU:
    i7-7700k @ 4.20GHz
    RAM:
    64GB
    Graphics:
    Nvidia Quadro P1000
    Primary Storage:
    0.5TB SSD
    Secondary Storage:
    1TB SATA
    Monitor:
    Vizio 40"
    Discipline
    Civil
    Using
    Civil 3D 2019
    Join Date
    Sep 2005
    Location
    Houston
    Posts
    4,595

    Default

    If there are partial menus loaded and they have accelerators defined, those definitions will override what is in "acad.mns".
    R.K. McSwain
    CAD Panacea | twitter

  3. #3
    Banned Alan Cullen's Avatar
    Using
    Map 3D 2009
    Join Date
    Jun 2006
    Location
    Cairns, Queensland, Australia
    Posts
    4,181

    Default

    Registered forum members do not see this ad.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts