+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Full Member Amber D's Avatar
    Using
    AutoCAD 2000
    Join Date
    Sep 2008
    Location
    Tampa, FL, USA
    Posts
    32

    Default Zoom with mouse wheel.... Help!

    Hello everyone! Thanks in advance for any help you might be able to offer! I'm self-taught with AutoCAD (and learned most of what I know from this site), but I have a small problem.

    I'm using AutoCAD 2000, and always zoomed in and out with the mouse wheel. For some reason, out of nowhere, when I use the mouse wheel in CAD, it just scrolls my document up and down instead of zooming in or out.

    Searching the forum, I found that if I hold CTRL while I use the mouse wheel, I can still zoom in and out, but I couldn't find anything that would tell me how to get things back to the way they were (where it will zoom without me holding CTRL). Please help!
    "Few are those who see with their own eyes and feel with their own hearts." ~Albert Einstein

  2. #2
    Senior Member JoeC's Avatar
    Using
    AutoCAD LT 2011
    Join Date
    Aug 2008
    Location
    Georgia, USA
    Posts
    180

    Default

    I used to have that issue in Acad 2000 also. Usually, I would copy and paste the drawing into a "fresh" drawing, and this would fix it. It seemed that this happened mostly when I received a drawing from an outside customer. Is this happening with all drawings or just certain ones?

    You might also experiment with changing your ZOOMFACTOR.

  3. #3
    Super Member Tankman's Avatar
    Computer Details
    Tankman's Computer Details
    Operating System:
    XP Pro SP3
    Computer:
    IBM T60 Thinkpad™
    Monitor:
    36" LCD Monitor/TV, 14" Thinkpad™ T60
    Using
    AutoCAD 2007
    Join Date
    Mar 2008
    Location
    Eastern PA, USA
    Posts
    1,794

    Default

    And Amber, which mouse do you use (today)? Have you changed your mouse?

    You might look in your Windows Contol Panel, mouse settings.

    I've had similar problems when changing from, i.e.: Microsoft to Logitech mouse.
    Tankman

    "When the well is dry, we know the worth of water." Ben Franklin ~ 1746

  4. #4
    Full Member Amber D's Avatar
    Using
    AutoCAD 2000
    Join Date
    Sep 2008
    Location
    Tampa, FL, USA
    Posts
    32

    Default

    you know Joe C, this origionally happened to me with an older file done by someone who doesn't work in our office anymore, but I thought about that and tried opening something that I personally made recently, with the same effect. I shall try my luck with ZOOMFACTOR and let you know how it goes.

    I haven't changed my mouse Tankman, but you could be on to something. My boss had his 11 year old in the office a week or so ago, who downloaded several interesting things on my computer (viruses, malware, etc), and gave our office "computer master" as he likes to be called, plenty to do. He has spent at least a full 8 hour day with my computer over the last week.

    My mouse is an IBM model #MO28UO (but it's the same mouse I've always had)
    "Few are those who see with their own eyes and feel with their own hearts." ~Albert Einstein

  5. #5
    Senior Member JoeC's Avatar
    Using
    AutoCAD LT 2011
    Join Date
    Aug 2008
    Location
    Georgia, USA
    Posts
    180

    Default

    One other thing to try Amber. Options > Display > then uncheck "Display scroll bars in drawing window".

    Of course this will disable your vertical / horizontal scroll bars, but I'd rather have my zoom scrollwheel working right!!

  6. #6
    Senior Member ammobake's Avatar
    Computer Details
    ammobake's Computer Details
    Operating System:
    Windows Vista
    Computer:
    Dell Precision T3500
    Motherboard:
    Dell
    CPU:
    Intel Xeon CPU E5640 @ 2.67ghz, 2.67ghz
    RAM:
    3.62 GB RAM
    Graphics:
    Nvidia Quadro NVS 420
    Primary Storage:
    Confidential
    Secondary Storage:
    Confidential
    Monitor:
    2 X Acer AL2216W Monitors
    Using
    AutoCAD 2010
    Join Date
    Mar 2008
    Location
    Fairbanks, Alaska
    Posts
    151

    Default

    A problem I used to have is this..

    Some mouse drivers that run in the system tray conflict with autodesk software.

    I had the problem a while back and took me hours to find the solution.

    I simply opened up the taskbar (bottom right in windows next to the time) right clicked my mouse software and closed it. After that, autocad worked perfectly. But until I did that, everytime I tried to zoom in it would scroll up and down.

    I didn't realize it was such a simple solution.

    May not work for you though if it is only happening with a certain drawing.

    -ChriS

  7. #7
    Full Member Amber D's Avatar
    Using
    AutoCAD 2000
    Join Date
    Sep 2008
    Location
    Tampa, FL, USA
    Posts
    32

    Default

    Registered forum members do not see this ad.

    Thanks ammobake! I looked through my mouse settings and found a new program "mouse suite" (ico.exe). (Thanks again to the 11 year old) After google-ing it, it's apparently not a security risk to your computer BUT i uninstalled it anyway, and poof everything is back to normal!

    Thanks everyone for the help! You guys are awesome!
    "Few are those who see with their own eyes and feel with their own hearts." ~Albert Einstein

Similar Threads

  1. Mouse Wheel does not zoom
    By Rhayes in forum AutoCAD Drawing Management & Output
    Replies: 7
    Last Post: 5th Jan 2010, 11:27 pm
  2. Zoom with mouse wheel
    By ababy in forum AutoCAD Beginners' Area
    Replies: 10
    Last Post: 9th Mar 2008, 04:56 am
  3. Why does my mouse wheel pan instead of zoom?
    By James23 in forum AutoCAD Beginners' Area
    Replies: 6
    Last Post: 24th Feb 2008, 02:55 am
  4. using the mouse wheel to zoom
    By Clark76 in forum AutoCAD Drawing Management & Output
    Replies: 4
    Last Post: 22nd Nov 2006, 01:56 am
  5. Mouse wheel zoom
    By Tommo in forum AutoCAD Beginners' Area
    Replies: 5
    Last Post: 28th Mar 2006, 06:46 am

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts