+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Senior Member e.mounir's Avatar
    Using
    AutoCAD 2010
    Join Date
    Aug 2008
    Location
    Cairo, Egypt
    Posts
    102

    Default Working on new server

    Registered forum members do not see this ad.

    Dear all
    I have problem part of my company live to site and working with a separate server all computers before living it is working well but now when just make command open in AUTOCAD it take long time and no one know what the problem have any one the solution
    Have a good day

  2. #2
    Senior Member e.mounir's Avatar
    Using
    AutoCAD 2010
    Join Date
    Aug 2008
    Location
    Cairo, Egypt
    Posts
    102

    Default Working on new server

    Dear all
    I have problem part of my company live to site and working with a separate server all computers before living it is working well but now when just make command open in AUTOCAD it take long time and no one know what the problem have any one the solution
    Have a good day

  3. #3
    Luminous Being tzframpton's Avatar
    Computer Details
    tzframpton's Computer Details
    Computer:
    Custom built rig
    Discipline
    Multi-disciplinary
    tzframpton's Discipline Details
    Occupation
    BIM Specialist
    Discipline
    Multi-disciplinary
    Details
    Facilities engineering, involving mechanical piping, mechanical HVAC, electrical and structural engineering.
    Using
    Revit 2015
    Join Date
    Mar 2006
    Location
    Dallas, TX - USA
    Posts
    7,889

    Default

    Registered forum members do not see this ad.

    Tannar Z. Frampton | Hill & Wilkinson

Similar Threads

  1. PROJECTWISE- how do i update my server
    By chelsea1307 in forum AutoCAD Drawing Management & Output
    Replies: 6
    Last Post: 2nd Apr 2009, 05:36 pm
  2. Server Migration Complete
    By CADTutor in forum News, Announcements & FAQ
    Replies: 3
    Last Post: 30th Mar 2009, 12:18 am
  3. Working through a VPN server?
    By Siberian in forum CAD Management
    Replies: 9
    Last Post: 4th Mar 2008, 07:37 pm
  4. Working off a server-Lost text styles
    By Vikes_Fl in forum AutoCAD Drawing Management & Output
    Replies: 4
    Last Post: 26th Jun 2007, 06:22 pm
  5. Server Problems
    By CADTutor in forum News, Announcements & FAQ
    Replies: 11
    Last Post: 21st Nov 2003, 03:16 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts