+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 34 of 34
  1. #31
    Full Member
    Using
    AutoCAD LT 2010
    Join Date
    May 2010
    Posts
    39

    Default

    Registered forum members do not see this ad.

    Yeah it win 7 ultimate 64 bit

  2. #32
    Forum Newbie
    Using
    AutoCAD 2010
    Join Date
    Oct 2010
    Posts
    1

    Default

    This worked to rid of mouse lag on my windows 7 laptop with Autocad 2010 and it involves changing an advanced system setting in windows.
    START - Computer - (right mouse button) - Properties - Advanced System Settings - Advanced - Settings - uncheck (disable) the box next to Enable Desktop Composition
    Should work - Good Luck

  3. #33
    Forum Newbie
    Using
    Civil 3D 2011
    Join Date
    May 2011
    Posts
    1

    Default yelrom fix works for me.

    yelrom you are a legend. I know its a while since your post but I wanted to bump this solution up.

    This problem has frustrated me ever since I started using AutoCAD 2010 / 2011.

    Your advanced settings changes fixed the mouse lag for me also, which were inexplicable due to the high end system I'm running. I'm also a Windows 7 user.

    I knew I could eliminate the problem by turning off dynamic input but I like the feature so its good to have it back.

    Cheers
    RB

  4. #34
    Forum Newbie
    Using
    AutoCAD 2012
    Join Date
    Nov 2011
    Posts
    1

    Default

    Registered forum members do not see this ad.

    Quote Originally Posted by yelrom View Post
    This worked to rid of mouse lag on my windows 7 laptop with Autocad 2010 and it involves changing an advanced system setting in windows.
    START - Computer - (right mouse button) - Properties - Advanced System Settings - Advanced - Settings - uncheck (disable) the box next to Enable Desktop Composition
    Should work - Good Luck
    Yelrom, I concur - you truly are a legend. I have had the same problem with AutoCAD 2012 and that has fixed it too!! Thanks for saving my sanity!!

Similar Threads

  1. AutoCAD 2011 and many other Autodesk 2011 Products Released.
    By Between the Lines in forum AutoCAD RSS Feeds
    Replies: 1
    Last Post: 25th Mar 2010, 02:46 pm
  2. Hardware Acceleration Problem
    By ARYT in forum SolidWorks
    Replies: 1
    Last Post: 11th Sep 2009, 02:05 pm
  3. Hardware acceleration drop-down menu is blank
    By Autodesk in forum AutoCAD RSS Feeds
    Replies: 0
    Last Post: 5th Sep 2006, 12:18 pm
  4. Hardware Acceleration options unavailable
    By Autodesk in forum AutoCAD RSS Feeds
    Replies: 0
    Last Post: 5th Sep 2006, 12:18 pm
  5. AUTOCAD and Hardware
    By xauthenticx in forum AutoCAD Drawing Management & Output
    Replies: 1
    Last Post: 27th Aug 2006, 04:40 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts