It has always been a pleasure to publish a guest post from someone in the community. It helps the guest author get more visibility among peers as well as shares some valuable knowledge with the readers of the Between the Lines blog, a win – win for everyone in my book.

This guest post is by Paul Munford (The CAD Setter Out). Paul is also the author of the CADAROO cartoon “Half CAD Tech, Half Ninja” featured on another great CAD blog Kung Fu Drafter by Curt Moreno.


I’m a big fan of the new plot to PDF feature that came out with AutoCAD 2010. The PDF’s AutoCAD creates are small and include benefits such as searchable text and Layers…

But what if you don’t want to include your Layer table in your PDF plots?

How to turn off Layer export for DWG to PDF – Plotting

Turning off PDF layer plotting is pretty straightforward;

Open the plot dialogue, and select ‘DWG To PDF.pc3’ under Printer/Plotter.



In the Plotter Configuration dialogue select ‘Custom Properties’, and then click the ‘Custom Properties button.



Finally, uncheck ‘Include layer Information’ in the DWG To PDF Properties dialogue.



You will be prompted to save the changes in a temporary printer configuration file, or you can write over your existing DWG To PDF PC3 file.



This method will only turn off layer export for PDF’s that are created with AutoCAD’s plot command.

If you prefer to use AutoCAD’s ‘Export’ command to create your PDF’s, you can turn off layer export here too…

How to turn off Layer export for DWG to PDF – Exporting PDF’s

To turn off Layer export for AutoCAD’s ‘EXPORTPDF’ Command;

First click on the Export to DWF/PDF options button:

Output tab > Export to DWF/PDF Panel > Export to DWF/PDF Options



TIP: If you are using the Classic interface type ‘exportsettings’ at the command line, and choose ‘Options’.

Pick ‘Don’t include’ from the Layer Information settings drop down, to turn off layer export.



I hope that you found this quick tip useful! Take care.

Thank you Paul!

If you would like to submit a guest post please Email Me for details and consideration.

Cheers,
Shaan




More...