+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Forum Newbie
    Using
    not specified
    Join Date
    Apr 2006
    Posts
    5

    Default Another viewport question

    Registered forum members do not see this ad.

    When i am in the paper space I adjust the scale to what I want, but then when i click on the model tab, my drawing shrinks drastically. Now, this does not happen on all drawing that i do. Most of the time i can go between the model and paper space without distorting the drawing!

    Please help!

    -Ken

  2. #2
    Luminous Being tzframpton's Avatar
    Computer Details
    tzframpton's Computer Details
    Computer:
    HP Zbook
    Discipline
    Multi-disciplinary
    tzframpton's Discipline Details
    Occupation
    BIM Specialist
    Discipline
    Multi-disciplinary
    Details
    Full Virtual Design and Construction BIM services for the MEP engineering and construction industries.
    Using
    Revit 2018
    Join Date
    Mar 2006
    Location
    Dallas, TX - USA
    Posts
    9,040

    Default

    are you putting your viewports to scale, or just resizing the drawing inside the viewport?? once you set a viewport to the desired scale, it won't effect your model space, and doesn't have any reference other than changes made in model space.

    i guess im confused, be more specific.

  3. #3
    Forum Newbie
    Using
    not specified
    Join Date
    Apr 2006
    Posts
    5

    Default

    I am trying to put the drawing to scale. In the model space, I find what I want in the viewport. Then I go to the paper space and make the scale what I want it. but when I increase or decrease the scale, it moves the drawing. So when i click the model space again just to move the drawing were i want it, the drawing shrinks and i have to find what i want all over again. it is becoming very fustrating!!

  4. #4
    Forum Deity
    Using
    not specified
    Join Date
    Jul 2004
    Location
    Anchorage, Alaska
    Posts
    2,074

    Default

    Change the setting of UCSFOLLOW. Set it while in viewport as it's viewport specific. If set to "1" it should no longer "zoom extents".

  5. #5
    Senior Member
    Using
    not specified
    Join Date
    Feb 2006
    Location
    Guelph, Ontario
    Posts
    436

    Default

    sounds like your zooming out when you're in model space. best thing to do it once you have what you want in your viewpoort in paperspace in the right scale lock your viewport. If you go back to model space the model should be just as you left it unless you do a zoom operation. If you zoom extents and the model goes out so far that you can't see it anymore then chances are that you have an entity sitting somewhere in model space far away from your model. find that entity and erase it and do another zoom extents and you should zoom right into your model.
    Hope that doesn't sound too confusing.
    Mike

  6. #6
    Luminous Being tzframpton's Avatar
    Computer Details
    tzframpton's Computer Details
    Computer:
    HP Zbook
    Discipline
    Multi-disciplinary
    tzframpton's Discipline Details
    Occupation
    BIM Specialist
    Discipline
    Multi-disciplinary
    Details
    Full Virtual Design and Construction BIM services for the MEP engineering and construction industries.
    Using
    Revit 2018
    Join Date
    Mar 2006
    Location
    Dallas, TX - USA
    Posts
    9,040

    Default

    Quote Originally Posted by lockettk
    I am trying to put the drawing to scale. In the model space, I find what I want in the viewport. Then I go to the paper space and make the scale what I want it. but when I increase or decrease the scale, it moves the drawing. So when i click the model space again just to move the drawing were i want it, the drawing shrinks and i have to find what i want all over again. it is becoming very fustrating!!
    go to paperspace, right-click the viewport edge, go to Properties. Scroll down the Properties window until you get to Misc. Under the "Standard Scale" pull-down menu, click which scale you want. you might have to try a few. start out with something small, like 1/8"=1' and work your way up until you have the desired size. once you're done, Esc out of the Properties window, go back to model space and keep continuing what you were drawing.... when you go back to Paperspace it'll still be there, as long as you dont MOVE anything that was in the viewport. is this what you're looking for??? lol

  7. #7
    Forum Newbie
    Using
    not specified
    Join Date
    Apr 2006
    Posts
    5

    Default

    Registered forum members do not see this ad.

    Thank you so much!! You saved my computer from getting thrown out the window!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts