+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Full Member
    Using
    Inventor 2013
    Join Date
    Jul 2011
    Location
    Lincolnshire
    Posts
    36

    Default Animation sharpness

    Hi all

    Im currently doing a large render and im having some issue with the sharpness of the output. Im rendering it into separate jpg's then putting them straight into movie maker to create a wmv file. The render output for both 3ds max and movie maker is 1280x720 and im using mental ray rendering (just for reffrence ).

    Thanks

  2. #2
    Super Moderator Cad64's Avatar
    Computer Details
    Cad64's Computer Details
    Operating System:
    Windows 7 Profesional x64
    Computer:
    XI Computers
    Motherboard:
    Asus P8Z77-V Pro
    CPU:
    Intel Core I7 3770K 4.1 Ghz Quad Core 3rd Gen
    RAM:
    8GB DDR3 @ 1333MHz
    Graphics:
    Nvidia GeForce GTX 570 1280MB GDDR5
    Primary Storage:
    SATAII 500GB 7200 RPM
    Secondary Storage:
    Western Digital My Book Studio Edition II - 2TB capacity
    Monitor:
    HPf2105 21" LCD Widescreen & Cintiq 21ux
    Discipline
    Multi-disciplinary
    Cad64's Discipline Details
    Occupation
    Freelance Digital Artist
    Discipline
    Multi-disciplinary
    Details
    In a nutshell, I create 3D models from the client's CAD files or design sketches which I then use to produce high quality rendered images. Click on the link in my signature to view my portfolio. I'm always looking for work, so let me know if you need any custom models or renders. :)
    Using
    3ds Max 2011
    Join Date
    Feb 2006
    Location
    Southern California
    Posts
    8,910

    Default

    Are you saying the rendered output from Studio Max is not sharp or is it the compiled video from movie maker that is not sharp?
    Can you post some screenshots of your render settings?
    Freelance Digital Artist
    Personal Website: ( Updated 03/21/2014 ) --->
    http://www.rdeweese.com/

    "Work Smart, Not Hard"

  3. #3
    Full Member
    Using
    Inventor 2013
    Join Date
    Jul 2011
    Location
    Lincolnshire
    Posts
    36

    Default

    upping the studio max video output size to 1920x1080 has solved it so it must have been a resolution issue. Its taking lot longer to render but the outputs alot clearer

    Thanks for the response

  4. #4
    Super Moderator Cad64's Avatar
    Computer Details
    Cad64's Computer Details
    Operating System:
    Windows 7 Profesional x64
    Computer:
    XI Computers
    Motherboard:
    Asus P8Z77-V Pro
    CPU:
    Intel Core I7 3770K 4.1 Ghz Quad Core 3rd Gen
    RAM:
    8GB DDR3 @ 1333MHz
    Graphics:
    Nvidia GeForce GTX 570 1280MB GDDR5
    Primary Storage:
    SATAII 500GB 7200 RPM
    Secondary Storage:
    Western Digital My Book Studio Edition II - 2TB capacity
    Monitor:
    HPf2105 21" LCD Widescreen & Cintiq 21ux
    Discipline
    Multi-disciplinary
    Cad64's Discipline Details
    Occupation
    Freelance Digital Artist
    Discipline
    Multi-disciplinary
    Details
    In a nutshell, I create 3D models from the client's CAD files or design sketches which I then use to produce high quality rendered images. Click on the link in my signature to view my portfolio. I'm always looking for work, so let me know if you need any custom models or renders. :)
    Using
    3ds Max 2011
    Join Date
    Feb 2006
    Location
    Southern California
    Posts
    8,910

    Default

    Registered forum members do not see this ad.

    Ok, thanks for the update. And yes, larger output size = longer render times. Not much you can do about that.
    Freelance Digital Artist
    Personal Website: ( Updated 03/21/2014 ) --->
    http://www.rdeweese.com/

    "Work Smart, Not Hard"

Similar Threads

  1. Adjusting the sharpness and clarity of rendered models.
    By dynomyte2 in forum AutoCAD 3D Modelling & Rendering
    Replies: 4
    Last Post: 16th Nov 2011, 04:58 pm
  2. Animation
    By nicolas in forum AutoCAD Drawing Management & Output
    Replies: 3
    Last Post: 1st Nov 2010, 10:12 am
  3. Animation Help Please!
    By snakajack in forum Autodesk Inventor
    Replies: 5
    Last Post: 11th Oct 2009, 03:32 pm
  4. Animation
    By Whiteboy15 in forum Autodesk Inventor
    Replies: 1
    Last Post: 7th Oct 2008, 09:08 pm
  5. animation
    By wastewater in forum AutoLISP, Visual LISP & DCL
    Replies: 4
    Last Post: 16th Feb 2007, 11:08 am

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts