+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Forum Newbie
    Computer Details
    CAD Baby's Computer Details
    Operating System:
    Windows 7 Pro 64bit
    Computer:
    HP EliteBook 8460p
    Using
    AutoCAD 2011
    Join Date
    Apr 2012
    Location
    Johannesburg, South Africa
    Posts
    2

    Default undo working faulty

    Registered forum members do not see this ad.

    Hi all.

    this only happens sometimes so its difficult to locate a problem: when I undo in some drawings, it is undoing everything I did in that design session, as if everything I did was seen as one action instead of the 10 or 20 actions I took. Redo will also bring everything back as if it was created in one action.

    I am wondering if a mark was set at the beginning of my design session and that the Cntrl Z is somehow set to "undo to mark" instead of individual actions.

    I must also mention that it happens on PID drawings created between 2004 and 2007. I am working on MicroStation XM, it happened with windows xp and now that I have windows 7.

    Any suggestions of what this can be will be appreciated.

  2. #2
    Full Member envisioncad's Avatar
    Computer Details
    envisioncad's Computer Details
    Operating System:
    Windows XP Pro and above
    Computer:
    Dell Laptop Precision
    Using
    Civil 3D 2013
    Join Date
    Jul 2010
    Location
    Madison, WI, United States
    Posts
    59

    Default

    CAD Baby aka MS Newby, I replied to you on the BE communities board.

  3. #3
    Forum Newbie
    Computer Details
    CAD Baby's Computer Details
    Operating System:
    Windows 7 Pro 64bit
    Computer:
    HP EliteBook 8460p
    Using
    AutoCAD 2011
    Join Date
    Apr 2012
    Location
    Johannesburg, South Africa
    Posts
    2

    Default

    Registered forum members do not see this ad.

    Thank you.

Similar Threads

  1. Ctrl-Z to Undo isn't working
    By MorganMcGlone in forum AutoCAD Beginners' Area
    Replies: 1
    Last Post: 21st Dec 2010, 11:30 pm
  2. Faulty file? or just too big?
    By fostertom in forum AutoCAD Bugs, Error Messages & Quirks
    Replies: 8
    Last Post: 13th Mar 2009, 04:03 am
  3. multiline style definition gone faulty
    By fostertom in forum AutoCAD 2D Drafting, Object Properties & Interface
    Replies: 6
    Last Post: 29th Jun 2008, 08:41 am
  4. undo shortcut not working
    By edwin in forum AutoCAD Drawing Management & Output
    Replies: 1
    Last Post: 1st Oct 2006, 06:26 am
  5. faulty rendering materials
    By niall mcginnis in forum AutoCAD Drawing Management & Output
    Replies: 2
    Last Post: 13th Feb 2003, 06:14 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts