+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Forum Newbie
    Using
    AutoCAD 2015
    Join Date
    Aug 2012
    Posts
    4

    Default Colors in Rendering

    Registered forum members do not see this ad.

    I'm new to AutoCAD 3D and Rendering. In a model I'm currently working on, the colors I have in the 3D model become different colors when I create a rendering. For instance, in the model I'm working on, in the model, the object is blue, when I render it, it's grey. Can someone help me? Is there a setting I need to change?

    Thanks.

  2. #2
    Luminous Being JD Mather's Avatar
    Using
    Inventor 2015
    Join Date
    Sep 2007
    Location
    Williamsport, PA
    Posts
    8,719

    Default

    Can you attach a file here that exhibits this behavior?
    Have you fooled with Lighting?
    Certified SolidWorks Professional
    Autodesk Inventor 2015 Certified Professional
    Autodesk AutoCAD 2013 Certified Professional

  3. #3
    Forum Newbie
    Using
    AutoCAD 2015
    Join Date
    Aug 2012
    Posts
    4

    Default

    Registered forum members do not see this ad.

    I figured it out. In the Advanced Rendering Settings, under "Materials", "Apply Materials" was set to "On". Setting it to "Off" worked.

Similar Threads

  1. Replies: 4
    Last Post: 9th Apr 2012, 03:25 pm
  2. Replies: 3
    Last Post: 1st Mar 2012, 01:36 pm
  3. Washed out colors when rendering
    By Angela in forum AutoCAD 3D Modelling & Rendering
    Replies: 1
    Last Post: 11th Jan 2011, 03:50 pm
  4. Change pastel colors to alternative colors by layer & elements & blocks
    By deucer in forum AutoLISP, Visual LISP & DCL
    Replies: 12
    Last Post: 23rd Jul 2010, 06:13 pm
  5. Colors
    By harley558 in forum Autodesk Inventor
    Replies: 4
    Last Post: 20th Apr 2010, 08:07 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts