A common problem I see in Civil 3D on is hard to read text in the Text Component Editor, as shown here.



This can be caused by a feature in Windows called ClearText. Here is how to change that setting in Windows 7. Note that in some cases, turning OFF ClearText will result in problems with text in other applications, so please test it both ways to determine the best setting for you.

  • Go to the Control Panel, open the Display applet.


  • On the left side, pick Adjust ClearType text.


  • On the next screen follow these instructions.


  • When you finish, go back to Civil 3D and the text in the Text Component Editor should look better, like this....


After you have tried both settings, which way did you end up using?




Tags:
Windows
display
Civil 3D
Text Editor




More...