+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Forum Newbie
    Using
    not specified
    Join Date
    Jul 2006
    Posts
    1

    Default x-refs not reattaching

    Registered forum members do not see this ad.

    Our company is using AutoCAD 2005 LT and we are having trouble with our x-refs unloading themselves after a short period of time. We are using xrefs from another company using full AutoCAD 2005, we attach the file as an xref which works fine for a while and then someone will open the drawings and all the xrefs are unable to load. We can go back through and reattach them and the same thing will happen. Any suggestions would be helpful.

    THanks

  2. #2
    Super Moderator rkmcswain's Avatar
    Computer Details
    rkmcswain's Computer Details
    Operating System:
    Windows 7 Pro x64
    Computer:
    HP ZBook 17
    CPU:
    i7-4810MQ @ 2.80 GHZ
    RAM:
    16GB
    Graphics:
    Nvidia Quadro K4100M
    Primary Storage:
    256GB SSD
    Secondary Storage:
    1TB SATA
    Monitor:
    (2) HP 23"
    Discipline
    Civil
    rkmcswain's Discipline Details
    Discipline
    Civil
    Details
    CAD Manager
    Using
    Civil 3D 2017
    Join Date
    Sep 2005
    Location
    Houston
    Posts
    4,456

    Default

    Registered forum members do not see this ad.

    R.K. McSwain
    CAD Panacea | twitter

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts