+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Forum Newbie
    Using
    not specified
    Join Date
    Jul 2006
    Posts
    6

    Default Scale not showing up in viewport options

    Registered forum members do not see this ad.

    I just changed laptops. I used to always set the scale of my viewports using the properties dialog. Now when I select properties and a viewport I don't get this option (using 2004) Any ideas?

    Brad

  2. #2
    Super Moderator Cad64's Avatar
    Computer Details
    Cad64's Computer Details
    Operating System:
    Windows 7 Profesional x64
    Computer:
    XI Computers
    Motherboard:
    Asus P8Z77-V Pro
    CPU:
    Intel Core I7 3770K 4.1 Ghz Quad Core 3rd Gen
    RAM:
    24GB DDR3 @ 1333MHz
    Graphics:
    Nvidia GeForce GTX 570 1280MB GDDR5
    Primary Storage:
    SATAII 500GB 7200 RPM
    Secondary Storage:
    Western Digital My Book Studio Edition II - 2TB capacity
    Monitor:
    HPf2105 21" LCD Widescreen & Cintiq 21ux
    Discipline
    Multi-disciplinary
    Cad64's Discipline Details
    Occupation
    Freelance Digital Artist
    Discipline
    Multi-disciplinary
    Details
    3D model building, texturing and rendering. Photoshop Color Graphics.
    Using
    AutoCAD 2014
    Join Date
    Feb 2006
    Location
    Southern California
    Posts
    10,143

    Default

    Is it a polygonal viewport that you are selecting? Polygonal viewports are actually two entities rolled into one, a polyline and a viewport. You have to specify which entity you want to get the properties of at the top of the properties palette. Select viewport and you will be able to set the scale.

    Or if the viewport is locked you will be able to see the scale of the viewport, but you won't be able to change it. Unlock the viewport and you will be able to set the scale.
    CGSociety Portfolio: http://rdeweese.cgsociety.org/
    Facebook:
    https://www.facebook.com/rdeweese67/


    "Work Smart, Not Hard"

  3. #3
    Full Member
    Using
    not specified
    Join Date
    Jun 2006
    Location
    ATLANTA
    Posts
    79

    Default

    I prefer to turn on the viewports toolbar. That way all you have to do is make the viewport active by double clicking inside then use the pulldown menu to choose the scale you want.

  4. #4
    Forum Newbie
    Using
    not specified
    Join Date
    Jul 2006
    Posts
    6

    Default Very odd...

    Very odd. The scale dropdown wasn't coming up in the properties dialog. After I opened and closed the viewports toolbar, it started showing up.

    Thanks

  5. #5
    Forum Newbie
    Using
    AutoCAD 2008
    Join Date
    Oct 2008
    Posts
    1

    Default Same

    I am having the same problem, except the properties palette will not even work for viewports. Usually when I select a viewport, the word "Viewport" appears in the selection drop-down box at the top of the properties palette. Now when I select any viewport, the drop-down is blank. It doesn't even have a "No selection" dialog in the box. Along with that, it is also missing most of the misc tools. I have attached two pictures showing what I have just explained. I can answer any additional detail questions, so please help.

    Note: both screenshots were taken while the palette had a viewport selected.
    Attached Images

  6. #6
    Forum Newbie
    Using
    Civil 3D 2016
    Join Date
    Oct 2016
    Posts
    1

    Default

    I guess that by this time you have already solved your problem but If any other may have the same problem I found on the autodesk official forum this:
    https://knowledge.autodesk.com/suppo...n-AutoCAD.html

    It seems to be related to Autodesk 360 not properly installed/unistalled.

  7. #7
    Luminous Being RobDraw's Avatar
    Using
    MEP 2017
    Join Date
    Apr 2007
    Location
    Connecticut, USA
    Posts
    5,161

    Default

    Registered forum members do not see this ad.

    Not in 2006. A360 wasn't even a thing back then.
    Drafting is a breeze.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts