+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Forum Newbie
    Using
    not specified
    Join Date
    Aug 2006
    Posts
    9

    Default Why don't I get smooth straight line?

    Registered forum members do not see this ad.

    Hi, every time I try to draw a straight line, it comes stepped line. Meaning it looks to be made up of broken segments. Why cant I get a smooth straight un-stepped line? Even if I do get it, but I have to struggle hard for that. Is it something to do with the settings ? Please someone help me...

  2. #2
    Luminous Being tzframpton's Avatar
    Computer Details
    tzframpton's Computer Details
    Computer:
    Custom built rig
    Discipline
    Multi-disciplinary
    tzframpton's Discipline Details
    Occupation
    BIM Specialist
    Discipline
    Multi-disciplinary
    Details
    Facilities engineering, involving mechanical piping, mechanical HVAC, electrical and structural engineering.
    Using
    Revit 2015
    Join Date
    Mar 2006
    Location
    Dallas, TX - USA
    Posts
    7,767

    Default

    turn ORTHO or POLAR on, that'll keep it straight.
    Tannar Z. Frampton | Hill & Wilkinson

  3. #3
    Forum Newbie
    Using
    not specified
    Join Date
    Aug 2006
    Posts
    9

    Default Why don't I get a smooth straight line ?

    Thanks Stykface, I tried both, of course Ortho or Polar give straight lines only in 90 or 0/180 degree lines. But if I want a st. line in any direction eg., 20 degree, the problem is same. those stepped lines ! does anyone have a answer pleeez ? thanks

  4. #4
    Senior Member Lazarus's Avatar
    Computer Details
    Lazarus's Computer Details
    Operating System:
    Windows 7 x64
    Motherboard:
    ASUS P5Q-E
    CPU:
    Intel Core2 Quad Q9550
    RAM:
    8Gb DDR2 800Mhz
    Graphics:
    ATI HD4850
    Primary Storage:
    WD Caviar Black
    Monitor:
    Dell U2311H
    Using
    AutoCAD 2010
    Join Date
    Apr 2006
    Location
    Skopje,Macedonia
    Posts
    206

    Default Re: Why don't I get a smooth straight line ?

    Quote Originally Posted by josmas
    of course Ortho or Polar give straight lines only in 90 or 0/180 degree lines.
    Only Ortho gives straight lines in 0,90,180,270 degrees.Polar is different.You can draw lines in any specific angle that you require.Just right click over the POLAR button,go in properties and set the additional angles to your desire.

    But if I want a st. line in any direction eg., 20 degree, the problem is same. those stepped lines ! does anyone have a answer pleeez ? thanks
    Don't worry about stepped lines....they appear like that on the screen and they change as you zoom in/out.They'll print just fine.(straight and smooth)

  5. #5
    Forum Newbie
    Using
    not specified
    Join Date
    Aug 2006
    Posts
    9

    Default Smooth straight line

    Thanks friends, i am learning and getting better.

  6. #6
    Senior Member Ako's Avatar
    Using
    AutoCAD 2007
    Join Date
    Mar 2006
    Location
    Warrington UK
    Posts
    309

    Default

    The effect is called aliasing or staircasing and is caused by the physical configuration of the screen.

    Dave

  7. #7
    Senior Member
    Using
    AutoCAD 2008
    Join Date
    Apr 2005
    Location
    Oh! Canada
    Posts
    179

    Default

    SOLUTION: Buy a beter monitor. Autocad should need a excellent monitor anyway.

  8. #8
    Senior Member fahim108's Avatar
    Computer Details
    fahim108's Computer Details
    Operating System:
    Windows XP Professional
    Computer:
    HP Pavilion dv5000
    Discipline
    Architectural
    fahim108's Discipline Details
    Occupation
    Architect
    Discipline
    Architectural
    Using
    AutoCAD 2012
    Join Date
    Apr 2006
    Location
    Mumbai, India
    Posts
    497

    Default

    Well, if you wish, you can change the display settings and have everything anti-aliased on the screen.

    Goto Options > System Tab > Properties (Current 3D Graphics Display) > Enable Hardware Accelaration > Antialiasing


  9. #9
    Luminous Being tzframpton's Avatar
    Computer Details
    tzframpton's Computer Details
    Computer:
    Custom built rig
    Discipline
    Multi-disciplinary
    tzframpton's Discipline Details
    Occupation
    BIM Specialist
    Discipline
    Multi-disciplinary
    Details
    Facilities engineering, involving mechanical piping, mechanical HVAC, electrical and structural engineering.
    Using
    Revit 2015
    Join Date
    Mar 2006
    Location
    Dallas, TX - USA
    Posts
    7,767

    Default

    yuk, i hate anti-aliased.... hahaha it just bugs me....
    Tannar Z. Frampton | Hill & Wilkinson

  10. #10
    Senior Member fahim108's Avatar
    Computer Details
    fahim108's Computer Details
    Operating System:
    Windows XP Professional
    Computer:
    HP Pavilion dv5000
    Discipline
    Architectural
    fahim108's Discipline Details
    Occupation
    Architect
    Discipline
    Architectural
    Using
    AutoCAD 2012
    Join Date
    Apr 2006
    Location
    Mumbai, India
    Posts
    497

    Default

    Registered forum members do not see this ad.

    Quote Originally Posted by StykFacE
    ...yuk, i hate anti-aliased... hahaha it just bugs me...
    Well, that's true! It irritates when one's draughting. You don't get a clear snap. But as far as presentation is concerned, it rocks!! Moreover, one always has a choice of working in 2d/3d wireframe modes. antialiasing will not work in 2d wireframe mode... so you can toggle whenever you wish to!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts