+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Forum Newbie
    Using
    MEP 2015
    Join Date
    Nov 2014
    Posts
    4

    Default Sheet Set Manager not plotting with Shade plot settings

    Registered forum members do not see this ad.

    AutoCAD 2014 & AutoCAD 2015...

    I created a sheet set with a page setup override to plot 11x17 PDFs. The models are in 3D (pipes and fittings) and the viewports in paperspace are set to Shade plot "Legacy Hidden". When I plot them out with the sheet set manager publish they are showing up as 2D wireframe which matches the viewport view.

    When I plot the sheets using the plot command, they are showing up correctly as "Legacy Hidden". In the page setup override & manage page setups, Shaded viewport options is grayed out and blank, so I can't select Shaded viewport options Shade plot to be Legacy hidden.

    Is there a way to force the Sheet set manager to plot with Shade plot as Legacy hidden?
    Last edited by drinkamonster; 26th Nov 2014 at 05:30 pm. Reason: Added AutoCAD Version

  2. #2
    Forum Newbie
    Using
    MEP 2015
    Join Date
    Nov 2014
    Posts
    4

    Default

    I tried to use the Publish command and it's still ignoring my Viewport properties set to Legacy Hidden and plotting only 2D wireframe. The only way it's plotting properly is with the Plot command. Every project has between 50-300 .dwg files that we plot individually. It would be a huge boost in productivity if these batch plot methods would plot hidden like they need to.

  3. #3
    Forum Newbie
    Using
    AutoCAD 2016
    Join Date
    Apr 2016
    Posts
    1

    Default

    Registered forum members do not see this ad.

    I was Google searching this issue and found these posts. I know this is an old thread, but posting to help others that land here.

    I'm using AutoCAD 2016 and was experiencing the same issue of the Shade Plot setting not being utilized correctly when batch printing. In my situation I was using the Publish feature. My solution was to turn off background Publishing. Options > Plot and Publish > Background processing options. Uncheck Plotting and Publishing.

    Re-ran the publish and the prints were as expected.

    -jscott

Similar Threads

  1. Sheet Set Manager Error: Unable to save settings to...
    By jdmisoulis in forum AutoCAD General
    Replies: 1
    Last Post: 4th Aug 2014, 05:12 am
  2. Sheet Set Manager not plotting to PDF
    By Seneb in forum AutoCAD Drawing Management & Output
    Replies: 3
    Last Post: 28th Jan 2009, 06:35 pm
  3. Plotting Through Sheet Set Manager
    By Burtzlaff in forum AutoCAD General
    Replies: 2
    Last Post: 6th Oct 2008, 01:50 pm
  4. Change Sheet Default Plot Settings
    By noochstyle in forum AutoCAD Drawing Management & Output
    Replies: 3
    Last Post: 9th Feb 2007, 07:50 pm
  5. Plotting from Sheet Set Manager
    By Barry Clark in forum AutoCAD Drawing Management & Output
    Replies: 1
    Last Post: 1st Feb 2007, 07:57 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts