Quote Originally Posted by devries99 View Post
So I tried using the pdf that comes with autocad lt. My border is 11x17, I choose 11x17 paper, 1:1 Scale, centered, and it is cropping the sheet (help)
Use the "Full Bleed" option of the paper size. That will stop the cropping.