+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Forum Newbie
    Using
    3ds Max 2015
    Join Date
    Feb 2015
    Posts
    1

    Default HELP! My material that is applied via bitmap is showing in view but not rendering

    Registered forum members do not see this ad.

    Hi,

    I am ready to pull my hair out! I have applied custom material via a bitmap. HOWEVER, it will render the texture in grey scale if I uncheck the color tab under self illumination in the parent tab so I get a rendering of a gray colored brick wall for example...if I check the color box in the parent tab it shows the material in my sample window in color, I am able to scale it using the UVW map...etc, etc. It shows in my camera view in the correct scale and color but when I go to render, the finished product does not show AT ALL. It will not render! I have read numerous tutorials and I can not find the problem. If someone has a suggestion...please send it along!

  2. #2
    Super Moderator Cad64's Avatar
    Computer Details
    Cad64's Computer Details
    Operating System:
    Windows 7 Profesional x64
    Computer:
    XI Computers
    Motherboard:
    Asus P8Z77-V Pro
    CPU:
    Intel Core I7 3770K 4.1 Ghz Quad Core 3rd Gen
    RAM:
    24GB DDR3 @ 1333MHz
    Graphics:
    Nvidia GeForce GTX 570 1280MB GDDR5
    Primary Storage:
    SATAII 500GB 7200 RPM
    Secondary Storage:
    Western Digital My Book Studio Edition II - 2TB capacity
    Monitor:
    Asus VG248 24" Widescreen & Cintiq 21ux
    Discipline
    Multi-disciplinary
    Cad64's Discipline Details
    Occupation
    Freelance Digital Artist
    Discipline
    Multi-disciplinary
    Details
    3D model building, texturing and rendering. Photoshop Color Graphics.
    Using
    AutoCAD 2014
    Join Date
    Feb 2006
    Location
    San Antonio, TX
    Posts
    10,313

    Default

    You wouldn't happen to have "Material Override" enabled in your Render Setup > Processing tab would you?
    Attached Images
    CGSociety Portfolio: http://rdeweese.cgsociety.org/
    Facebook:
    https://www.facebook.com/rdeweese67/


    "Work Smart, Not Hard"

  3. #3
    Super Moderator Cad64's Avatar
    Computer Details
    Cad64's Computer Details
    Operating System:
    Windows 7 Profesional x64
    Computer:
    XI Computers
    Motherboard:
    Asus P8Z77-V Pro
    CPU:
    Intel Core I7 3770K 4.1 Ghz Quad Core 3rd Gen
    RAM:
    24GB DDR3 @ 1333MHz
    Graphics:
    Nvidia GeForce GTX 570 1280MB GDDR5
    Primary Storage:
    SATAII 500GB 7200 RPM
    Secondary Storage:
    Western Digital My Book Studio Edition II - 2TB capacity
    Monitor:
    Asus VG248 24" Widescreen & Cintiq 21ux
    Discipline
    Multi-disciplinary
    Cad64's Discipline Details
    Occupation
    Freelance Digital Artist
    Discipline
    Multi-disciplinary
    Details
    3D model building, texturing and rendering. Photoshop Color Graphics.
    Using
    AutoCAD 2014
    Join Date
    Feb 2006
    Location
    San Antonio, TX
    Posts
    10,313

    Default

    Registered forum members do not see this ad.

    Did you figure out what the problem was? I'm curious if the material override was the issue or if it was something else?
    CGSociety Portfolio: http://rdeweese.cgsociety.org/
    Facebook:
    https://www.facebook.com/rdeweese67/


    "Work Smart, Not Hard"

Similar Threads

  1. how do I change the material/image applied to an object AutoCAD 2012?
    By thethirddimension in forum Blocks, Images, Models & Materials
    Replies: 10
    Last Post: 16th Jul 2014, 09:21 am
  2. Ceiling Tile Material not showing on the drawing
    By JamFam in forum Architecture & ADT
    Replies: 0
    Last Post: 2nd Jan 2013, 05:53 am
  3. need help with applying a bitmap to a material slot!!!!
    By truedud in forum UVW Mapping, Textures & Materials
    Replies: 7
    Last Post: 8th Jul 2011, 08:21 pm
  4. Material not showing in render scene
    By stensq in forum AutoCAD 3D Modelling & Rendering
    Replies: 3
    Last Post: 6th May 2010, 02:40 pm
  5. Rendering Material question
    By marlon in forum AutoCAD 3D Modelling & Rendering
    Replies: 1
    Last Post: 24th Apr 2009, 11:26 am

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts