+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Forum Newbie
    Using
    AutoCAD 2015
    Join Date
    Jun 2015
    Posts
    2

    Default Layout Scale Issues

    Registered forum members do not see this ad.

    Hello,

    The layout scale in my drawing is set to 1:1 (image 1). However, the object is clearly not 6 inches, as it would be more than half of the 8.5" width of the page (image 2).

    What is scaling the objects? How can I not have the objects scaled?


    Thank you for your time.
    Attached Images

  2. #2
    Super Member profcad's Avatar
    Computer Details
    profcad's Computer Details
    Operating System:
    Windows 7 Ultimate
    Computer:
    Dell
    CPU:
    Dual - Six-Core Xeon
    RAM:
    32GB
    Graphics:
    NVIDA GeForce GTX980TI
    Monitor:
    DUAL 24" WIDESCREEN
    Discipline
    Education
    profcad's Discipline Details
    Occupation
    Professor Of CAD
    Discipline
    Education
    Details
    AutoCAD Revit Inventor Soldiworks
    Using
    Revit 2018
    Join Date
    Dec 2005
    Location
    Oklahoma City, OK
    Posts
    856

    Default

    1. Double Click inside the viewport.
    2. Double click the mouse wheel to zoom extents, which also centers everything in the viewport.
    3. Set the scale of the viewport. The viewport scale tool is on the right hand side of the status bar.
    4. Then lock the scale. The viewport lock icon is to the left of the viewport scale icon.
    Last edited by profcad; 16th Jun 2015 at 01:57 pm.
    John Helton
    Professor of CAD
    Oklahoma City Community College
    Oklahoma City, OK

  3. #3
    Quantum Mechanic ReMark's Avatar
    Computer Details
    ReMark's Computer Details
    Operating System:
    Windows 7 Pro 64-bit
    Computer:
    Thinkmate
    Motherboard:
    Intel DX58SO2 LGA1366 X58
    CPU:
    Intel i7-960 Quad-core 3.20GHz 8MB cache
    RAM:
    12GB (3x4GB) PC3-106000 DDR3
    Graphics:
    nVidia Quadro K4200, 4GB GDDR5
    Primary Storage:
    150GB Velocipraptor 10,000 rpm
    Secondary Storage:
    none
    Monitor:
    Dell P24LLH - 24" wide screen LCD
    Discipline
    See details...
    ReMark's Discipline Details
    Occupation
    CAD Draftsman/Designer...chemical manufacturing.
    Discipline
    See details below.
    Details
    I work for a specialty chemical manufacturer. I do a little bit of everything from P&IDs to civil to architectural and structural.
    Using
    AutoCAD 2018
    Join Date
    Nov 2005
    Location
    Norwalk, CT USofA
    Posts
    46,380

    Default

    You might also want to consider putting your viewports on their own layer and set it to "no print" in the Layer Properties Manager.
    "I have only come here seeking knowledge. Things they wouldn't teach me of in college." The Police

    Eat brains...gain more knowledge!

    I'm now a full member of the Society for the Promotion of Mediocrity in CAD. Standards? We don't need no stinkin' standards! Take whatever advice I offer and do the opposite.

  4. #4
    Forum Deity Dana W's Avatar
    Computer Details
    Dana W's Computer Details
    Operating System:
    Windows 8 64 bit
    Computer:
    Dell XPS ONE 2710
    Motherboard:
    Dunno
    CPU:
    Intel I-5 3330S @ 2.7 Ghz
    RAM:
    6 Gb
    Graphics:
    On board barely adequate
    Primary Storage:
    1 Terrabyte
    Secondary Storage:
    1 Terrabyte external
    Monitor:
    All in one 27" touch & pen
    Discipline
    Construction
    Dana W's Discipline Details
    Occupation
    Architectural Millwork Designer/Draftsman
    Discipline
    Construction
    Details
    Custom commercial millwork.
    Using
    AutoCAD LT 2018
    Join Date
    Feb 2010
    Location
    Oviedo, Florida
    Posts
    4,689

    Default

    Quote Originally Posted by Brownbry10 View Post
    Hello,

    The layout scale in my drawing is set to 1:1 (image 1). However, the object is clearly not 6 inches, as it would be more than half of the 8.5" width of the page (image 2).

    What is scaling the objects? How can I not have the objects scaled?


    Thank you for your time.
    Nothing in image 1 has anything to do with "Layout Scale" as you refer to it. The only scale control on the page set up dialog is for the PLOT SCALE. The plot scale controls the scale of your ENTIRE layout page, including any title block or border line you might use. The PLOT SCALE should always be 1:1, since you always want your 8.5 x 11 page to actually print at 8.5 x 11. A reason one might change the plot scale would be to TEMPORARILY change the plot scale to fit on a different paper size for a one time print.

    On the other hand, your ANNOTATION SCALE controls the scale of the objects in the viewport. Follow profcad's instructions to set your Annotation (viewport) scale. There are a couple of methods to set this scale.

    You don't necessarily have to double click inside the viewport (making the viewport active, current). You can select the viewport frame, and then select the viewport scale from the list referred to.

    However, double click inside the unlocked viewport like profcad says to center your desired object in the viewport first. Zoom Window works for this a little better because it will center a specific area of your drawing in the viewport, rather than having Zoom Extents center ALL of modelspace in the viewport.

    If the Annotation Scale controls are not present on your task bar, click the Settings button at the far lower right of the task bar, then select Annotation Scale to be shown on the task bar.

    When you are done, click the padlock on the taskbar Annotation Scale controls to lock the viewport display, so it won't accidentally be changed. The lock is only visible when the viewport frame is selected, or when you double click inside the viewport.
    The S197 gen Ford Mustang, and the F-4 Phantom both prove the same theory. "With enough power applied, a school bus will fly."

  5. #5
    Forum Newbie
    Using
    AutoCAD 2015
    Join Date
    Jun 2015
    Posts
    2

    Default

    Registered forum members do not see this ad.

    Quote Originally Posted by profcad View Post
    1. Double Click inside the viewport.
    2. Double click the mouse wheel to zoom extents, which also centers everything in the viewport.
    3. Set the scale of the viewport. The viewport scale tool is on the right hand side of the status bar.
    4. Then lock the scale. The viewport lock icon is to the left of the viewport scale icon.

    Excellent, thank you.

Similar Threads

  1. Layout tab's viewport scale box won't show standard scale menu.
    By macsee in forum AutoCAD Beginners' Area
    Replies: 5
    Last Post: 9th Mar 2014, 01:36 pm
  2. Layout Grey Scale Plotting Issues
    By Bizkit in forum AutoCAD General
    Replies: 0
    Last Post: 13th Jun 2013, 04:30 pm
  3. Layer Issues Concerning Plant Layout
    By mrisaacpounders in forum AutoCAD General
    Replies: 5
    Last Post: 21st Feb 2012, 09:06 pm
  4. Layout Issues
    By Nylg1 in forum AutoCAD Beginners' Area
    Replies: 3
    Last Post: 28th Sep 2009, 09:54 pm
  5. Layout and printing scaling issues
    By geos in forum AutoCAD General
    Replies: 7
    Last Post: 19th Mar 2009, 03:48 pm

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts