+ Reply to Thread
Results 1 to 8 of 8

Thread: Help!

  1. #1
    Forum Newbie
    Using
    Civil 3D 2011
    Join Date
    Jul 2015
    Posts
    4

    Default Help!

    Registered forum members do not see this ad.

    So I was working on a cad sheet with an xref.
    Basically the xref exploded by itself and copied all the lines on to the actual drawing. There are bad linetype errors everywhere, and I cant open the file without it crashing on startup at the regenerating model phase.

    If i xref the drawing into a new dwg all the work i had done is there and is fine and dandy... so If anyone has any suggestions on how to proceed I am all ears.

  2. #2
    Luminous Being RobDraw's Avatar
    Using
    MEP 2017
    Join Date
    Apr 2007
    Location
    Connecticut, USA
    Posts
    5,169

    Default

    I've never heard of that happening by itself.

    Unfortunately, you will have to somehow rebuild the file.
    Drafting is a breeze.

  3. #3
    Forum Newbie
    Using
    Civil 3D 2011
    Join Date
    Jul 2015
    Posts
    4

    Default

    I was literally just annotating in a viewport, CAD crashed and it wouldnt open back up. I changed my profile from civil to Autocad in order to open it back up. It worked but I had every single line of my Xref in my sheet file on top of my xref. I tried to go about deleting (overkill, purge, and evetually manually) but it crashed again and now it wont open at all.

    But if I xref into a new drawing its all there.
    we have a BID set going out on monday dont really want to have to rebuild the whole thing!

  4. #4
    Luminous Being RobDraw's Avatar
    Using
    MEP 2017
    Join Date
    Apr 2007
    Location
    Connecticut, USA
    Posts
    5,169

    Default

    Would you rather redraw it?

    Since you have everything, utilize copy/paste to get the usable stuff into a fresh file.
    Drafting is a breeze.

  5. #5
    Forum Newbie
    Using
    Civil 3D 2011
    Join Date
    Jul 2015
    Posts
    4

    Default

    just happened again on a different file.

  6. #6
    Luminous Being RobDraw's Avatar
    Using
    MEP 2017
    Join Date
    Apr 2007
    Location
    Connecticut, USA
    Posts
    5,169

    Default

    Sorry about that.

    What were you doing when it happened?

    I have a vague memory of having this happen long ago. I think it was related to improperly converting incoming files that were created with newer versions or possibly a network latency issue.

    Another possibilty is that it a Civil issue and someone has come across it before. You may want to post in the C3D forum.
    Drafting is a breeze.

  7. #7
    Forum Newbie
    Using
    Civil 3D 2011
    Join Date
    Jul 2015
    Posts
    4

    Default

    I opened a new file to check a Xref path to a title block since Im rebuidling the sheet. Was working fine yesterday, today, crazy explosion of xref lines...
    I am guessing it has something to do with file creation of new versions. I have the oldest version in the office.

    Did you find anything that worked?

  8. #8
    Luminous Being RobDraw's Avatar
    Using
    MEP 2017
    Join Date
    Apr 2007
    Location
    Connecticut, USA
    Posts
    5,169

    Default

    Registered forum members do not see this ad.

    Nothing I haven't mentioned already.
    Drafting is a breeze.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts