+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Full Member squareknees's Avatar
    Using
    AutoCAD 2015
    Join Date
    Nov 2014
    Posts
    72

    Default hatch pattern error, Missing parameter on line ***

    Registered forum members do not see this ad.

    I hope I am posting this on the right forum.
    I keep getting kicked out of the webpage and I have written this post 3 times so hopefully I don't miss any information writing it again.
    I have an error in a hatch pattern and I have done everything I can think of to correct it.


    line 21618: 0, 34.9243125, 45.6868125, 0, 53.8125, 13.99125,-39.82125
    line 21619: 90, 30.6193125, 0, 0, 53.8125, 4.843125,-48.969375
    line 21620: 90, 30.6193125, 51.0680625, 0, 53.8125, 2.690625,-51.121875


    I only know basics on how hatch pattern code works.
    The first number is angle, the next 2 are x-origin, y-origin, the next 2 are delta-x, delta-y and anything after that is about if the line is non-continuous dash1, dash2, … and each line can be up to 80 characters including spaces.


    I did google the error and tried everything I found about hitting enter or getting rid of extra spaces. nothing worked
    any help would be great.
    Thanks,

  2. #2
    Quantum Mechanic ReMark's Avatar
    Computer Details
    ReMark's Computer Details
    Operating System:
    Windows 7 Pro 64-bit
    Computer:
    Thinkmate
    Motherboard:
    Intel DX58SO2 LGA1366 X58
    CPU:
    Intel i7-960 Quad-core 3.20GHz 8MB cache
    RAM:
    12GB (3x4GB) PC3-106000 DDR3
    Graphics:
    nVidia Quadro K4200, 4GB GDDR5
    Primary Storage:
    150GB Velocipraptor 10,000 rpm
    Secondary Storage:
    none
    Monitor:
    Dell P24LLH - 24" wide screen LCD
    Discipline
    See details...
    ReMark's Discipline Details
    Occupation
    CAD Draftsman/Designer...chemical manufacturing.
    Discipline
    See details below.
    Details
    I work for a specialty chemical manufacturer. I do a little bit of everything from P&IDs to civil to architectural and structural.
    Using
    AutoCAD 2018
    Join Date
    Nov 2005
    Location
    Norwalk, CT USofA
    Posts
    46,503

    Default

    Please refrain from posting duplicate threads. Thank you.
    "I have only come here seeking knowledge. Things they wouldn't teach me of in college." The Police

    Eat brains...gain more knowledge!

    I'm now a full member of the Society for the Promotion of Mediocrity in CAD. Standards? We don't need no stinkin' standards! Take whatever advice I offer and do the opposite.

  3. #3
    Full Member squareknees's Avatar
    Using
    AutoCAD 2015
    Join Date
    Nov 2014
    Posts
    72

    Default

    Registered forum members do not see this ad.

    I rewrote this thread a few times it kept getting deleted so I wrote another one. then I found out one wasn't deleted it showed up so I tried to delete this one and I couldn't.
    How do I delete this thread?

Similar Threads

  1. error in hatch pattern "Missing parameter on line 21619"
    By squareknees in forum The CUI, Hatches, Linetypes, Scripts & Macros
    Replies: 1
    Last Post: 18th Nov 2015, 04:47 am
  2. Hatch Pattern Error.
    By andreitanene in forum The CUI, Hatches, Linetypes, Scripts & Macros
    Replies: 7
    Last Post: 7th Jun 2012, 03:10 am
  3. missing hatch pattern
    By nelcs3stb in forum AutoCAD General
    Replies: 2
    Last Post: 13th Nov 2009, 07:25 am
  4. Error in hatch pattern file
    By Trizza in forum AutoCAD 2D Drafting, Object Properties & Interface
    Replies: 4
    Last Post: 6th Feb 2009, 02:05 am
  5. Hatch Pattern Error
    By mackaydesign in forum AutoCAD Drawing Management & Output
    Replies: 2
    Last Post: 18th May 2007, 04:31 pm

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts