+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Senior Member
    Computer Details
    jammie's Computer Details
    Operating System:
    W7
    Discipline
    Civil
    jammie's Discipline Details
    Occupation
    Project Technician
    Discipline
    Civil
    Using
    AutoCAD 2016
    Join Date
    May 2006
    Location
    Ireland
    Posts
    316

    Question Microdrainage Adon 2017 - Part family not available when importing from file

    Registered forum members do not see this ad.

    Hi All,

    Has anybody come across an issue when importing an SWS/FWS file to Civil 3d using the 2017 Microdrainage Adon?

    Import from file returns the following part family errors

    Code:
    ERROR Structure F1-0. Part family for this structure is not available.
    ERROR Structure F1-1. Part family for this structure is not available.
    ERROR Structure F1-2. Part family for this structure is not available.
    ERROR Pipe 1.000. Part family for this pipe is not available.
    ERROR Pipe 1.001. Part family for this pipe is not available.
    The same FWS file imports with no issues using the 2016 Microdrainage Adon for the previous version of Civil 3d.

    Currently using the vanilla UKIE template and country pack.

    Any thoughts or suggestions very much appreciated.

    Regards

    Jammie

  2. #2
    Forum Newbie
    Computer Details
    addman88's Computer Details
    Operating System:
    Windows 10
    Motherboard:
    Asus P6T V2
    CPU:
    i7 975 @ 4.50Ghz
    RAM:
    Corsair Dominator 6*4Gb
    Graphics:
    Water-Cooled AMD R9 390x
    Primary Storage:
    Samsung 850 EVO 500Gb
    Secondary Storage:
    2* Seagate Baracuda 1.5Tb HDD
    Discipline
    Civil
    addman88's Discipline Details
    Occupation
    Senior Civil Engineer
    Discipline
    Civil
    Using
    Civil 3D 2017
    Join Date
    Jun 2017
    Location
    Newcastle Under Lyme, Staffordshire
    Posts
    1

    Default

    Registered forum members do not see this ad.

    I am also having this problem in 2017, it has been working fine in 2016. I have even tried using the 2016 part family in 2017 to no avail.

    If anyone has manages to solve this a solution would be much appreciated!

    Cheers,

    Adam

Similar Threads

  1. A 2017 Tip on Importing Layers from One AutoCAD Drawing to Another
    By Lynn Allen's Blog in forum AutoCAD RSS Feeds
    Replies: 2
    Last Post: 11th Jan 2017, 04:54 pm
  2. AutoCAD 2017 ObjectARX and Managed .NET Documentation - Part 1
    By HyperPics in forum AutoCAD RSS Feeds
    Replies: 0
    Last Post: 31st Mar 2016, 10:30 pm
  3. AutoCAD 2017 ObjectARX and Managed .NET Documentation - Part 1
    By HyperPics in forum AutoCAD RSS Feeds
    Replies: 0
    Last Post: 31st Mar 2016, 04:20 pm
  4. Civil 3D export to microdrainage error message
    By DBowen in forum AutoCAD Bugs, Error Messages & Quirks
    Replies: 0
    Last Post: 4th Nov 2015, 12:34 pm
  5. Importing Part with Excel
    By Benoit in forum Autodesk Inventor
    Replies: 2
    Last Post: 15th Oct 2008, 01:59 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts