Jump to content

Shanni

New Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

10 Good

About Shanni

  • Rank
    Beverage Operative

My Work

  • Discipline
    Architectural

My Software

  • Main CAD Product
    AutoCAD
  • Current Product Version
    2018
  • First AutoCAD Version
    AutoCAD 2012
  1. I'm not exactly sure what you mean. XD The missing reference is because the template moves from computer to computer. The texts are attributes attached to a block. The block isn't exploded when I open it because I am still able to change all the options. It goes back to the normal size through some forceful refresh (similar to regen). I'm not sure where the block is located. I tried remaking the block, but I am not sure how it was made. I can't, for the life of me, seem to get annotation scale to work on the new block (and the annotations on the old one is whack). ;__; *dead inside* Not sure if I can solve this problem. I've been trying to fix it for 2 weeks already.
  2. Hmmm I tried this and it brought out the same result. Since I don't have CutePDF Writer, I just used dwg to pdf output. *shakehead*
  3. I will try and do that. I'm quite new here and don't really wanna cause trouble. There are work around to this problem but it makes doing everything 10x more annoying. ;__; Yes I am.
  4. I am not, but my boss is. I don't think he understands the problems I'm having with the software though...
  5. If you mean the AutoDesk Community Forum, then yes I have. Here is the link. https://forums.autodesk.com/t5/autocad-forum/problem-with-autocad-font/m-p/7059232/highlight/false I tried looking for that the first thing. There isn't one. If there was one, it should affect other people too. Since it's not, it's a contained problem with my AutoCAD only.
  6. Do you mean the AutoDesk Community Forum? If so, then yes. https://forums.autodesk.com/t5/autocad-forum/problem-with-autocad-font/m-p/7059232/highlight/false
  7. AutoCAD LT 2018* I can't seem to find the EDIT post button. Sorry for consecutive replies!
  8. Thank you for the reply. Annotative works great for everyone in office except for me. However I am the only one who has AutoCAD 2018. I'm beginning to think that may be the reason. I need to use annotative as this is an office template. So yesterday I spent a bit of time going through a list of commands to see if there is anything I can do. As there is not much I can do with the text styles as that is set the way it is. Apparently this is the first time that this kind of problem has occurred in their 6 years of practice. I actually think it has to do with the version of AutoCAD I have. As mine is the only one that is AutoCAD LT 2018. I also tried changing the scale as well. The problem is even worse than that as I hadn't really shown what happens during PUBLISH. So what I found worked best was 1 - When opening an older file, back save to AutoCAD 2013 to avoid the big font problem all together. 2 - Command BATTMAN can be used to sync all the attributes to their blocks again. However both 1 & 2 are visually only. As when I publish, the font is big again for some reason. However, this doesn't happen when I print to PDF. I looked through a couple thread and it seems like this is actually a common problem. I can get around it because this office doesn't have too many sheets to publish at once (MAX of 15 sheets). I can print them individually. I've attached a video of my work around.
  9. I wasn't sure which section to post this in as this also affects output as well. Despite it looking good in paper space, it publishes to huge fonts. Print works fine though which is weird. I've been having problems with the scale of the new AutoCAD LT 2018. This is the first time I've bumped into such problems. For some reason every time I open any (old) file, save it, and open it again - the font will be huge. Any file that I also create from scratch has the same problem. When I go to save it looks just fine, but when I open it again the fonts are 10x the size. http://imgur.com/a/Jmw1W I made an album showing the problems I am experiencing. Here is a video of me showing you how I go about fixing the problem. I don't change anything at all! I just open up annotations and make sure I click the font height section (only clicking nothing else) and click OK. I don't even have to click OK, only clicking the font height section will fix the problem. It is like it forces autocad to reload it or something? I double checked the scale is right and I've also hit REGEN numerous times. I've restarted my computer too. Yet this problem still persists. I open it back up and the font is HUGE. I am at the end of my ropes here. It's annoying having to change the font each and every time I open the file. I'm not sure how to fix it as there doesn't seem to be any solves online. Here is another video showing when I save, close my file, and open it again. The fonts are huge again. I've hit regen but it's useless.
×