Jump to content

Search the Community

Showing results for tags 'paper space'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 23 results

  1. I'm working with a floor plan that was forwarded by a contractor. When I go to paper space in the layout tab, a big "S" appears in the middle of the floor plan but it is not there in the model space. How do I make the "S" disappear from my paper space layout? I'm using AutoCAD 2012 - the file I'm working with was created from a newer version that I had to "save down".
  2. This is just a general question about annotative text, something I've noticed as we transition from 'each scale has its own text-dimension layer' to 'annotative'. I'm still a bit confused by the relationship between annotative scales in both DIMSTYLE and STYLE, and viewports, and actual plotted size on paper. For example, my 3/16"=1' annotative scale measures 8" high in model space (as measured through the viewport, which is set to the same anno scale). It measures exactly 1/8" high on paper when printed- with the anno paper text size set to 1/8" in STYLE. Now, that's fine with us engineers- mostly, we just want our text to be uniform. However, our architect insists that something is wrong because that text should measure 6" high at that scale, he says. He even gave us a handy chart to use: SCALE: RATIO: TEXT SIZE: 1/16"=1' 192 18" 3/32"=1' 128 12" 1/8"=1' 96 9" 3/16"=1' 64 6" Etc etc. I'm sure you're all familiar with this. So...what's the deal here? Are us engineers right, or is the architect? It seems to me that maybe if the text measured 6" high in model space via the viewport, then the text would be 1/10" on paper...which again would be fine so long as everything is uniform, but a bit smaller than our norm (which is theoretically Arial 12 pt font). And if our architect is right, then how do we get the text to be 1/10" high on paper while keeping our UNITS set to Architectural? I tried setting STYLE text height to 1/10", but it seems that ACAD is having none of it so long as the UNITS are set to Imperial fractions of an inch.
  3. Hello, I'm a newbie to the forum, but have been using CAD for quite some time. I usually plot drawings directly from model space since they don't have to be professional or have title blocks for my job. I guess I have gotten a little rusty at paper space and now I am having a color plotting issue that I am determined to figure out one way or another. My layer colors show up correctly in paper space, but as soon as I do a plot (to pdf or to the printer), everything, other than the raster images I have in the title block become monochrome. I have tried changing the plot styles, even going so far as to set up a new one that seemed like it should have worked, but I'm stumped. I don't know if this is providing enough information, so please feel free to ask additional questions if I need to be more specific about something! Any help is much appreciated!
  4. yjagoman

    Major lag

    I'm a draftsman at an electrical engineering office and I have a project that should be relatively simple, but a file we are suppose to use as a base in the drawing is very large. Originally, it was 6.4 MB but i got it down to 5.4 MB with a bit of tweaking and a Purge. Still, when I go to paper space, the cursor lags horribly. I know its not my computer. I'm running Windows 7 with a core7 processor with more than enough ram. Are there any commands or ways to reduce lag?
  5. would anyone know why a layer wouldn't be showing up? i've got the layer both switched on on my view port and on the model space, it's also not frozen. it's showing on the model space but not on the paper space? help would be appreciated!
  6. I scanned the forum and couldn't find anything on this so here goes.. I have a sheet with three viewports and need each one to have a different cut planes. When I change it in one VP it changes in the other two. Please help.
  7. grain

    Scaling Problems with Layout

    Using the Page Setup Manager I set a page size of A1 landscape. When I scale my model in Model space to 1:20 (a small bathroom drawn metric 2m wide) it appears about 4 times too big. What could I be doing wrong. The units in model space is metric. It was initially working but somehow I must have reset something. Any thoughts really appreciated.
  8. rosswhiteeca

    Metric scaling

    Hi, I've created a drawing in model space in centimeters which I originally drew on A4 paper @ 1:100. When I bring it up in paper space I have to make it 1:10 to fit. Do I need to scale the drawing in model space using z enter s enter 1/10 xp enter to make it the correct scale? I find the scaling issues very confusing! The site itself is fairly large, 15m x 3.5m
  9. Hello! I'm working on my first autocad drawing and am struggling to work out what it will actually look like when printed! when i go onto paper space the look of the drawing (a building plan) completely changes when i move the cursor across it, from clumsy thick awkward lines to neat drawing with correct hatching etc...I hope my drawing is the latter but i suspect it isn't! How do I know for sure? this is probably a really obvious question but I would really appreciate some advice Thanking you in advance em
  10. I have been dimensioning my 3-D model in paper space, but my dimensions are wrong and I don't understand why. The height on this drawing attached was drawn as 3'-9" but everytime I try to dimension it in paper space it reads as 3'-3 1/4". And my width should be 2'-6" and it keeps reading as 1'-11 1/4". I have no idea where this came from, and I have double checked my work several times now, it was drawn correctly. And on top of all that, now that I have been messing with it, my dimension no longer changes to oblique the right way, I think I may have changed a setting along the way and made things worse. EEK! Can anyone see where I went wrong? B4385A.dwg
  11. Is it possible to use the viewport on one page to show the paper space of a different page?
  12. 1) Which of the crypically-named Templates in AutoCAD LT 2013 for MAC would provide me with an A1 Portrait sheet layout? 2)Is anyone else having issues whereby they can enter metric measures, but the display in Model Space is something else (either coordinate or imperial), and in Paper Space, View Port Windows is only in Imperial Scaling rather than simple 1:200 format? Is there anyway to get CAD to DISPLAY in metric?
  13. Dear Fellow DeepCADers, Our office recently upgraded to AutoCAD Civil 3D 2012 from AutoCAD Civil 3D 2010, and I'm experiencing one very annoying issue. When opening drawing files that were made in 2010, we frequently find these 4x20 solid hatches in either magenta or cyan. Sure, we could easily just click and delete them... But what is causing these random hatches to be created? At first I thought maybe Civil 3D was misreading our legends and creating a hatch from them (we usually have hatches in our legends), but in the attached photo you'll see a part of a drawing that had no legend, viewports, or hatches previously still fell to this annoyance. You'll notice the little guy behind the text box... Is there a way we can prevent this from happening in the future? Is there anyone out there who is experiencing the same issue? I've searched forums for an answer, but, as of yet, it seems that my coworkers and I are the only ones who are having this problem. Thanks for your time! Thomas
  14. Ok, so I have this drawing that I just finished. There were a few dotted lines that were showing up correctly in model space. Then, when I switched over to paper space all of those lines were solid. I messed around with the option LTSCALE and set it to 0.01. This made the lines show up correctly in paper space, but now they are all messed up in model space. Is there an option to make it so they show up exactly the same in both model and paper space? Thanks
  15. I have a strange problem with print/print preview. I create a 3d model in Autocad2012 for a mechanical assembly, then from the model I produce the 2d views I need. In addition to the 2d drawings I also create an Isometric DWF print. I then put all the 2d views together in 2d drawings, add the dwf as an underlay and then create a drawing layout in paper space. For ease I divide my layout into 3 view ports (three: left combination). The left viewport contains the 2d views, the right top port contains the DWF under lay (in colour - shaded) and the bottom view port contains text etc. the view port borders are set to a hidden layer so that they do not appear in the print. This has always worked fine but recently I have the problem that the Underlay, although visible in the layout, is not visible in the print preview. When I print the drawing it does however appears on the print. If I move the Underlay to the text view port it appears in the print preview. All properties for the 3 view ports are identical. So what has gone wrong? I must have changed a setting somewhere but just can’t seem to find the problem.
  16. Another basic/noob question! Down in the bottom right hand corner of the main CAD window, next to where the little scale and annotation buttons are, there should be another little box with PAPER and MODEL for when you have viewports on. commonly used for when you are zoomed in on a viewport and working in it and need to swap to model to zoom out, so that you dont zoom out in the viewport ruining your scale and allignment etc. does anyone know how to get that little box back if it has vanished?? thanks guys!
  17. My company recently hired out some AutoCAD work. The task they completed was to load our drawings from pre-CAD days (1970s and 80s) into AutoCAD and update them with new piping and notes. Somehow, when they did this, the drawings in model space ended up sideways, but they are right-side-up in paper space. This is making it very difficult to work with the drawing in model space. A simple rotation of the entire model space drawing does not solve the problem because the xref files are correctly oriented, and they do not rotate with the added notes, etc. Also, it does not work to rotate just the notes and realign the leaders because then the drawing ends up sideways in paper space. There must be some way to fix this, I just can't seem to figure out how. Help? Thanks!
  18. I thought by using mirror command in paper space I can get the mirror of my drawing, but it returns the same drawing. So if I want to have mirror of my drawing, first I have to mirror it in model space and then get the entire drawing in PS. Other commands, like copy, rotate, scale, affects whole model in PS but apparently rotate doesn't. Is there any key to change this behavior?
  19. My drawings appear small in paper space than they do in model space. How do i get them to fill the paper space?
  20. Hi Was wondering if it was possible for me to have my dashed and centre lines constantly looking the same when I'm in MS and PS? at the moment my drawing is set up so that the lines print correctly and look right in PS but when I'm in model space they all look solid which is frustrating for the drawing I'm doing. I've had a look around and can't get anything to work Also my MSLTSCALE and are set to (1) Cheers
  21. Over the years I've run into some maddening little "features" in AutoCAD. I'm curious if other users have seen these happen or if they're quirks of my hardware. I don't use scripts. First, I should mention that I prefer working in model space. It's very rare for me to go "through" a viewport to fix something in model space. Sometimes, when finished in model space, I'll look for the button that toggles me back to paper space and it won't be there . There doesn't seem to be any reason for that button to disappear, especially since all the other buttons are still there. Anyone seen this or have an explanation?
  22. Hello to everybody, I'm writing my first message as I started developing my first App. The thing is I have a dwg with the same number of paper space layouts and views, and the same viewport for all the paper space's layouts. So the problem is: I'm stuck trying to link the viewport of each layout to the correspondig view. I attach in .txt the code for VB.NET and appreciate if anybody can help me in this very first real project. Thanks for helping.CODES.txt
  23. Hi guys, i have had to learn CAD this weekend to pass my degree, i had to create an alloy wheel front and side profile views, my problem is this - i have created the wheel in model space but when i goto layout 1 / paper space and insert my title block and border, then insert my viewpoint of the wheel, and goto page setup, preview, it only shows the wheel, and without the viewpoint border / title block / border. im a total noob at CAD, but need to do this to pass my degree. any help would be gratefully received. (autocad 2011 lt) Peace
×