Jump to content

Search the Community

Showing results for tags 'render'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 28 results

  1. I'm rendering in 3ds max and every time I use photometric lights, the image renders all black. Everytime I render with standard lights, its lit. I would rather use the photometric so I was wondering if I am missing some setting to make them show?
  2. I just downloaded the new 3ds max design 2011 and I can't get it to render or take materials for the life of me. The 2010 version had no problems and I don't know if I'm missing a setting or something. I hope this is an easy fix, can someone please help? Every time I add lights the renderings come out all black. Without lights, they hardly take materials from the material library unless I use the asset browser. The viewport perspective is all black as well unless I put it in hidden line. Please help
  3. PaulSimms

    3d Wireline

    Hi, I've been struggling to get a decent wireline output as an image or DWG from my 3d model without using "printscreen". Any ideas welcome, thanks, Paul:)
×
×
  • Create New...