Jump to content

Search the Community

Showing results for tags 'line type control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Running Autocad Architecture 2014: I am running into a problem, I like to use the annotative line type scale when I open the drawing i have to set the MSLTS to (0), and PSLTS to (0), LTS is already at (0). When I set these settings then save the drawing (saves as autocad 2013 version), close it down and re-open it the MSLTS and PSLTS settings reset back to (0). I've tried everything to get these settings to save but nothing works. Any suggestions? **sorry just read this post again, I want to keep these settings MSLTS (1), PSLTS (1), and LTS (1), after a save and re open they reset to (0)
  2. I'm having problems plotting to PDF's and maintaining the line weights etc.. that I get when I print to my plotter. It seems like Adobe Acrobat Pro 9 converts based on the color of my pens.... the lighter color value i.e. yellow, the lighter the grey tone. white is darkest. It ignores my lineweight settings, so I have no control on the quality of the output. Is it possible to get it to use the .ctb files that my plotter uses when creating it's PDF? I'm using AutoCAD LT 2010.
  3. When I highlight any object in model space the layer control, color control or line type control does not change from the current layer status to the layer of the high lighted object if it is different. I am also not able through this layer control bar able to high light an object and use the fly out arrow to go into the layers and change this object to another desired layer for this object. I have never seen this function just not work before and can find no setting or preference that might not be turned on to make it function. Does anybody have any ideas to why it is not functioning?
×
×
  • Create New...