Jump to content
dragonpace

user profile issues

Recommended Posts

dragonpace

I am using autocad 2010 and I am not able to save edits to my user profile and my profile will not remain the default profile when I start up new sessions? suggestions please

Share this post


Link to post
Share on other sites
Strix

Some establishments may have the system locked out so you can't save changes to the profile

Share this post


Link to post
Share on other sites
dragonpace

I may not have explained my issue enough.

 

When I loaded 2010 there was no problem with saving setting to my profile and when I started up cad every morning my profile came up and off to work I went. But I loaded the 2010 update and now when I start every morning I get the 2010 default profile and and any change that I have made to my profile setting are missing.

I have gone to options and selected my profile and all of the previous days setting are gone. I corrected the profile and then saved it over the old one. Re-loaded the profile worked for the day with no problems. Get to work the next day and I have to start all over, the setting are all kaput. Thus having to start the process all over again.

Share this post


Link to post
Share on other sites
rkent

Does the location of your profiles look like this one

C:\Documents and Settings\username\Application Data\Autodesk\AutoCAD 2010\R18.0\enu\Support\Profiles

 

and

Does your Startup Icon properties look like this

"C:\Program Files\Autodesk\ACADM_2010\acad.exe" /p your profile name here /W "

 

Assuming XP OS.

Share this post


Link to post
Share on other sites
dragonpace

startup properties? (no clue how to get to that)

 

and no profile location is...

C:\Documents and Settings\username\Application Data\Autodesk\AutoCAD 2010\enu\Support\Profiles

Share this post


Link to post
Share on other sites
dragonpace

I find nothing with the path that you wrote for the start icon properties

Share this post


Link to post
Share on other sites
rkent
startup properties? (no clue how to get to that)

 

There should be a shortcut icon on your desktop. Hit the Windows key + M, everything will be minimized leaving you with just your desktop, locate the AutoCAD startup icon, right click, pick properties, add the /p your-profile-name in the target statement under the shortcut tab, pick OK to back out of that. Close Autocad if is up, now double click on the shortcut you just modified. Your profile will be used on startup.

Share this post


Link to post
Share on other sites
dragonpace

ok I got the icon switch thing figured out but cad will still not save the last profile settings. I saved over and even created a new profile but setting will not save.

Share this post


Link to post
Share on other sites
dragonpace

ok well for what ever the reason things are working again

Share this post


Link to post
Share on other sites
dragonpace

last issue if any one can

it is about printing...

we have had no problems printing in 2007 but now when we print in 2010 it takes almost 3 minutes to bring up the plot model box and then we select what we want to print it takes another 3 or more minutes then it prints. How do I get this to speed up? yes we are on a network.

Share this post


Link to post
Share on other sites
dragonpace

oh rkent thanks

Share this post


Link to post
Share on other sites
dragonpace

all of the users have the same problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×