Jump to content
gnurob

Suppressing Boundary Line in Wipeout

Recommended Posts

gnurob

The wipeout command creates a border that plots. I've tried the following with no luck:

1. using unique color and setting screening to 0 in pen style (no effect)

2. placing on non-plotting layer (wipeout effect is lost)

3. wipeout -> frames -> off (wipeout effect lost)

4. tframes (wipeout effect lost)

 

Does Autocad support a feature like imageframe -> 2?

 

Thanks

Share this post


Link to post
Share on other sites
BearDyugin
The wipeout command creates a border that plots. I've tried the following with no luck:

1. using unique color and setting screening to 0 in pen style (no effect)

e5fb1586cd57.gif

2. placing on non-plotting layer (wipeout effect is lost)

58638019fb5e.gif

3. wipeout -> frames -> off (wipeout effect lost)

4. tframes (wipeout effect lost)

I have not found such in Russian 2010, and can have not understood...

Does Autocad support a feature like imageframe -> 2?

Unfortunately - is not present. Is IMAGEFRAME for image, DWFFRAME, PDFFRAME, DGNFRAME for DWF, PDF, DGN substrates XCLIPFRAME for blocks and external references, or FRAME at once for all before listed in 2010. But for Wipeout that was not and has not appeared yet, though simply to clip it it is possible, a command vpclip or clip 2010

Share this post


Link to post
Share on other sites
Pablo Ferral

Turning the wipeout frames off works for me. Have you checked the draw order?

Share this post


Link to post
Share on other sites
bshaw0777

yeh, using tframes will turn the wipeout frames on and off.

Share this post


Link to post
Share on other sites
ckaravan

This might be a stretch, but it was my issue: were you accidentally using a layer to draw the wipeout which was set not to plot? I did by mistake. None of the 3 settings made any difference while the wipeout was on that layer.

Share this post


Link to post
Share on other sites
ReMark

ckaravan: Please note that this thread dates back to 2010. I doubt you'll get a reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×