Jump to content
Moe`

Trouble with a wall in a render

Recommended Posts

Moe`

How do you make a wall that you've turned transparent read in a render?

 

To view the interior of the office I've turned the wall transparent & gave it a surface pattern of sand dense in "override graphics in view". It looks fine in 3d view with shades and edge, but when you go to render the wall completely disappears. Any thoughts?

Office_Shade_Edge.jpg

Office_Render.jpg

Share this post


Link to post
Share on other sites
Moe`

I think i found a work around that will work.

 

I changed the wall type to one that i created. The created wall type is basically a modified window, i played with the "Roughness" & "Reflectance" settings to get the idea of the wall. Still playing with getting it to look the way i want but i think this will work.

Solution.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...