Jump to content

Recommended Posts

2om30

I'm having a small problem with my dimension "ticks" appearing as an outline instead of filled. I'm currently using AutoCAD 2010. Help plz. this is driving me nuts....

Share this post


Link to post
Share on other sites
tzframpton

Check FILLMODE and make sure its set to 1. Also check to see what visual style you're in.... type SHADEMODE and make sure you're in 2D Wireframe. Those are the two first options I would check first.

Share this post


Link to post
Share on other sites
2om30

Checked and double checked.. it seems that only one of my drawings is doing this.. i ran an audit and purge but to no avail..

Share this post


Link to post
Share on other sites
ReMark

The other possibility is the tic mark is actually the wrong one. Did you check your DimStyle?

Share this post


Link to post
Share on other sites
2om30

I checked the DIMSTYLE and I have Archtick selected...

Share this post


Link to post
Share on other sites
ReMark

I just did a quick test. I selected Architectural tick in DimStyle dialog box. Next, I created a linear dimension. So far so good. Then I went and checked FILLMODE. It was set to its default of "1". I reset this to "0". Guess what? My filled in ticks now show up as outlines.

 

Try setting FILLMODE to "1" and then do a REGEN.

Share this post


Link to post
Share on other sites
2om30
I just did a quick test. I selected Architectural tick in DimStyle dialog box. Next, I created a linear dimension. So far so good. Then I went and checked FILLMODE. It was set to its default of "1". I reset this to "0". Guess what? My filled in ticks now show up as outlines.

 

Try setting FILLMODE to "1" and then do a REGEN.

 

That was one of the first thing that I did....

 

Well I got frustrated so I opened up a drawing where all the dimension ticks are appearing correctly copy and pasted my drawings into it and deleted the old one..

 

Thanks to you and StykFacE for trying to help! Appreciate it...!

Share this post


Link to post
Share on other sites
tzframpton
That was one of the first thing that I did....

 

Well I got frustrated so I opened up a drawing where all the dimension ticks are appearing correctly copy and pasted my drawings into it and deleted the old one..

 

Thanks to you and StykFacE for trying to help! Appreciate it...!

What's funny is that everyone who uses AutoCAD has done this before. Sometimes its the only way to fix things. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×