Jump to content
redracer

anybody else tired of how AutoCad handles 3D

Recommended Posts

redracer

Ok,

 

Maybe i'm just frusterated, but i do all my work in 3D using AutoCad solids and a 3D piping program. I x-ref in images to 3D modle on top of, but as my dwg file gets to be around 10meg.....performance really starts to degrade, and i'm not even 1/2 done with my model.....does anybody know if Autocad is working on some type of fix so that, let's say I want to model a powerplant from Civil/Structural up! By the time i get my base in and start extruding my foundations & Struct. steel, we start to drag.....This is even after.....

A) Creating a Civil Base

B) Creating a Structural Base

C) Creating a Mechanical Base

D) Creating a Electrical Base

 

I x-ref thes bases into my main model, but heres where it Seems to go "South".....Attached is my Hardware list: SEE COMPUTER DETAILS

 

You thoughts?

Share this post


Link to post
Share on other sites
ReMark

Is that a 32-bit or 64-bit system?

 

SCSI drives? Me too. What's the rpm?

 

4GB RAM. You have the 3GB switch set in your Boot.ini file?

Share this post


Link to post
Share on other sites
JD Mather

I think I would look at one of the next-generation Autodesk 3D solutions.

Share this post


Link to post
Share on other sites
redracer

32 bit.....10,000 RPM......Problem Is this should be more that enough hardware to run AutoCad!, most users don't have anything close to this....well maybe now, but it's several yrs. old.

Share this post


Link to post
Share on other sites
ReMark

You should go Win7...64-bit. 8-12GB of RAM (1333MHz DDR3).

 

Do you have the 3GB switch set or not?

Share this post


Link to post
Share on other sites
redracer

how do you set the 3d switch?

Share this post


Link to post
Share on other sites
Hugh_Compton

You could always set some sort of reactor to inform you when the file gets to 8mb so that you can create a new file instead of adding to the already large one.

 

As for upgrading to another Autodesk piping program you should think twice because programs like AutoCAD MEP are far more demanding on your computer than AutoCAD.

 

---------------------------------------

3D AutoCAD Pipework - http://www.HerculeDesign.com/

Share this post


Link to post
Share on other sites
redracer

Thanks,

 

But, i'm still want to know how this will help using Windows XP @ AutoCad 2008, I did read the article but i didn't quite get it, can someone explain in laymans terms. Thanks

Share this post


Link to post
Share on other sites
ReMark

Bottom line: you work with big or complex files you might see a performance gain.

 

Downside: You install 4GB RAM in an XP system and unless you enable the switch Windows doesn't take advantage of it and in some cases your system actually runs slower.

Share this post


Link to post
Share on other sites
ReMark

One possible drawback. Some graphics cards do not operate well with the switch enabled. I've used the switch on two different computers (both run XP Pro and both use nVidia cards) with no problems.

Share this post


Link to post
Share on other sites
redracer

I would attache a DWF file of one that seems to lock up, but the file is too big, over 7mg for a DWF!

Share this post


Link to post
Share on other sites
ReMark

The largest file I have worked with was 35MB.

Share this post


Link to post
Share on other sites
redracer

35MB DWF file?........WOW! the DWG file must be huge!

Share this post


Link to post
Share on other sites
ReMark

No, that was the size of the dwg file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×