Jump to content

how to get a background layer to print out ghosted (faded) in ACAD 2007?


webgypsy
 Share

Recommended Posts

On a 2D CAD drawing, I'm trying to get the very detailed background structural steel to be ghosted when I print it out so that my electrical conduits will stand out more, and I can't for the life of me remember how to do that.

I've tried changing line weights to .05mm, and I've looked online everywhere for help, but no luck. FYI, the entire drawing is vectored, no inserted images, so I cannot set transparency options on anything.

Any ideas?

Link to comment
Share on other sites

In the layers properties manager, each layer has a transparency option. set the object s lyers transparency and plot. In the plot window is a checkbox to plot transparency, check that and you are good to go

Link to comment
Share on other sites

There may not be a transparency option in 2007, because there isn't one in 2008. Another solution is to create a color table with some colors screened out to various degrees. For instance, my table has the last few colors set to screen values between 5 and 75. Override those layer colors with the screened-out colors in your viewport.

Link to comment
Share on other sites

There may not be a transparency option in 2007, because there isn't one in 2008. Another solution is to create a color table with some colors screened out to various degrees. For instance, my table has the last few colors set to screen values between 5 and 75. Override those layer colors with the screened-out colors in your viewport.

 

Thanks CyberAngel, and you are correct that 2007 doesn't have a transparency option (that's a new feature in 2011). I am checking into your suggestion, looks like that might be a solution....

Link to comment
Share on other sites

There may not be a transparency option in 2007, because there isn't one in 2008. Another solution is to create a color table with some colors screened out to various degrees. For instance, my table has the last few colors set to screen values between 5 and 75. Override those layer colors with the screened-out colors in your viewport.

 

CyberAngel, your plot color screening was the answer! Unfortunately I am locked out of changing anything in the client's CTB files here at work, but I found they did have color 254 set to screening at 75 instead of 100, so that should help. Thanks again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...