Jump to content

Any "Compatability Issues" with anyone else?


eklektikus

Recommended Posts

eklektikus

With my luck, I'm in the wrong forum to ask this; but is anyone else getting this "Compatability Issue" notice when viewing the forum posts and having the server kick you off from being logged in? I just keep logging back in, but it gets to be an aggravation after awhile. I have noticed that everytime I encouter this error it is when an advertisement is embedded in the OP.

Link to post
Share on other sites

Yes, it's a known issue with IE. Just be sure to click the "Remember Me" check box when you are logging in and you won't get kicked off.

 

It happens most often when you open a post with a code window where a lisp routine is displayed. You will still see the compatability thingy come on though.

Link to post
Share on other sites
Jack_O'neill

Sorry anyone else is having this problem, but at least I know I'm not alone. Never had this happen till about a week ago, and I thought something had gone wrong at my end. For me, it happens anytime I click the "forum" button. I can hit "what's new" or anything else up there, but almost every time i click "forum" it kicks me off. I log right back in with no problems though.

Link to post
Share on other sites
eklektikus

Dana, thank you for your prompt response; and I will try your suggested remedy. I guess I should have thrown out there that I was using IE. And Jack, thank you also for your response and you are not alone. I did not concentrate on defining particulars prior to my OP but the only time I encountered the issue was when I opened an "older" post and an advertisement would pop up in the OP.

Link to post
Share on other sites

The issue had not happened to me until the last major update of the forum software a couple of months ago. On the first day after and from then on, it continued to happen until someone suggested clicking the Rem.. me box. I actually have no idea if it has anything to do with IE precisely, but many people took the oportunity to rag on IE so bad:lol: that I figured I would humor them and give it a try. It worked, :o so I guess it's true.:roll::whistle:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...