Jump to content

Recommended Posts

Ace

Hi all :)

I have this reoccurring issue with ACAD.

It appears randomly and whenever we upgrade to newer versions of ACAD also. Now that we are upgrading to 2012 it has reared its ugly head again.

Heres the issue; when I go to publish a set of drawings from sheet set manager it refuses to do so. It does not even show my page setups. So to get around this i will plot the drawings individually or create a DWF and plot them that way. Another way is to delete all the sheets within the sheet set and add them all again which fixes it, but its time consuming and quiet annoying having to do this all the time.

Anyone come across this issue themselves and what can be done to stop it??

Cheers!

 

p.s - I am currently working on 2011 but will be upgrading to 2012 asap, would like to solve this first though.

Any help appreciated :)

Edited by Ace

Share this post


Link to post
Share on other sites
Ace

update on this, my head is ready to pop! I have upgraded to 2012 and there is still no solution for this.

Share this post


Link to post
Share on other sites
rkent

Maybe go the the properties for that sheetset, find the pagesetup overrides file and update that to an existing folder location?

Edited by rkent
removed text

Share this post


Link to post
Share on other sites
tzframpton

There's a break in the cycle somewhere. Track down the name of the Plotter/PC3 file, the folder locations, Support Paths, and any Templates that could be involved.

Share this post


Link to post
Share on other sites
Ace

Yeah, it keeps loosing the link to the sheet set template location and I have no idea how or why. My boss is baffled by this, im baffled and IT are completely clueless cause its a CAD issue.:roll:

I'm still repathing & trying to figure it out.:geek: may be here a while.

Share this post


Link to post
Share on other sites
SLW210

Are the paths included in the Options>Files>Support File Search Path ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...