Jump to content
khoshravan

open two files in AutoCAD 2010

Recommended Posts

khoshravan

In older versions of AutoCAD it was impossible to open two files simultaneously. I think it was added in later versions.

Now I am using AutoCAD 2010 but I don't know if I can open two files and shift between them. If it is possible, how can I do that?

 

As a second question in the same subject, is it possible to copy objects from one file to another?

Share this post


Link to post
Share on other sites
dbroada

set SDI=0 to allow multiple drawings open and SDI=1 for Single Document Interface. Once you have more than one drawing open you can use the window menu to switch between them.

 

there are many ways to copy from one file to another but if you have 2 drawings open at the same time the easiest is probably to highlight your selection then right click and use Copy With Base Point.

Share this post


Link to post
Share on other sites
khoshravan

Dear dbraoda

 

Thanks a lot for your complete reply.

 

I checked the SDI parameter. It is set to 0 so this is set to what I want.

However in AutoCAD 2010, the windows for two drawings don't appear in the taskbar (for other programs like excel, they appear).

Inside the A2010 I can't a place to shift between them.

Edited by khoshravan
add extra note

Share this post


Link to post
Share on other sites
dbroada

maybe we mean different things. I use the windows menu to swap...

 

WINDOW1.JPG

 

or

 

WINDOW2.JPG

Share this post


Link to post
Share on other sites
ReMark

The key-combination of Ctrl+Tab will allow the user to page through all open drawings.

Edited by ReMark
Ctrl not Shift

Share this post


Link to post
Share on other sites
khoshravan
maybe we mean different things. I use the windows menu to swap...

 

[ATTACH]27609[/ATTACH]

 

or

 

[ATTACH]27610[/ATTACH]

 

These images are what I am looking for. Could you please tell where can I find "window" command in AutoCAD 2010? Previously I used AutoCAD 2007 and "window" was there on top but in A2010, the ribbon has changed everything I can't find it.

Share this post


Link to post
Share on other sites
khoshravan
The key-combination of Shift+Tab will allow the user to page through all open drawings.

 

I am familiar with this shortcut. The problem is that it doesn't work in my newly installed A2010. I opened two files and used your key combination with no result. Those key are not only for A2010 but for all other programs as well. It is windows command but even in other programs it doesn't work. BTW I am using Windows 7

Share this post


Link to post
Share on other sites
dbroada

ah, I use 2008, maybe Mark can answer for you.

Share this post


Link to post
Share on other sites
ReMark

That looks like AutoCAD Electrical. Is it?

Share this post


Link to post
Share on other sites
ReMark

If you want to view a list of drawings you now have to look under the Menu Browser which is the big red letter "A" in the upper left-hand corner of your screen. AutoDesk refers to the drawings as Recent Documents.

 

I think I found what you are looking for.

 

You need to have the Menu Bar showing. The pull-down menu called "Window" is included on it.

 

There should be a drop-down arrow on the right end of the Quick Access Toolbar to the right of the Menu Browser. Click on the arrow. At the fly-out menu find and click on the option Show Menu Bar. This will display the Menu Bar above the Ribbon.

Share this post


Link to post
Share on other sites
dbroada
That looks like AutoCAD Electrical. Is it?
me? It is electrical but I am not using any of the Electrical elements. It is a typical drawing of mine that I just happened to be working on at the time. And I normally work in SDI=1 mode.

Share this post


Link to post
Share on other sites
ReMark

Not you Dave. The OP.

Share this post


Link to post
Share on other sites
dbroada

OK, I'll keep quiet

 

o:)

Share this post


Link to post
Share on other sites
khoshravan
If you want to view a list of drawings you now have to look under the Menu Browser which is the big red letter "A" in the upper left-hand corner of your screen. AutoDesk refers to the drawings as Recent Documents.

 

I think I found what you are looking for.

 

You need to have the Menu Bar showing. The pull-down menu called "Window" is included on it.

 

There should be a drop-down arrow on the right end of the Quick Access Toolbar to the right of the Menu Browser. Click on the arrow. At the fly-out menu find and click on the option Show Menu Bar. This will display the Menu Bar above the Ribbon.

 

 

Dear ReMark

Thanks a lot. You solved my problem. I was unaware of that tiny flesh near the quick lunch.

 

Just one more request.

Could you please tell me, whether the Shift+Tab works in Windows 7 or I have to activate it?

 

PS) Mine is not electrical.

Share this post


Link to post
Share on other sites
ReMark

My mistake. That should be Ctrl+Tab. I corrected my earlier post. It is an AutoCAD feature not a Windows feature and should work in any Windows OS.

Share this post


Link to post
Share on other sites
khoshravan
My mistake. That should be Ctrl+Tab. I corrected my earlier post. It is an AutoCAD feature not a Windows feature and should work in any Windows OS.

 

 

Good job. It worked. Thanks

Share this post


Link to post
Share on other sites
hosyn

thanxxxxxxxxxxxxxxxxxxxxxxxxxx dbroada

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...