Jump to content
CyberAngel

Server not recognizing Ctrl-Alt-Del

Recommended Posts

CyberAngel

In today's installment of the Insane-a-thon ...

 

This morning I logged on to our Windows Small Business Server to check something. Before I came back to log off (you should always log off from the server), the session timed out. Now there's a window saying "Press Ctrl-Alt-Del. Only an administrator can unlock this computer." So far normal.

 

For some reason the server won't respond to Ctrl-Alt-Del. I've tried two keyboards, both of which work on other systems. I've plugged the USB cable into every possible socket. When the screen saver kicks in, I can clear it by pressing Space. There doesn't seem to be any problem with the keyboard or the connection, but the server won't respond. I can't reboot it because I can't log in.

 

Anyone seen this happen before? Is there anything I can do short of pulling the plug on the server?

Share this post


Link to post
Share on other sites
SLW210

I believe you will have to pull the plug. What did you do while you were on the server? What programs are running on it?

Share this post


Link to post
Share on other sites
CyberAngel
I believe you will have to pull the plug. What did you do while you were on the server? What programs are running on it?

 

I checked to make sure the backup ran last night. That's all. The only window open is the Server Management suite, which is always open. There shouldn't be any unusual traffic on the network. In fact, today we only have two people in the office instead of the usual four.

 

We have an IT consultant who does remote backups for us. I'll call him and see if he can reboot the system--he has admin privileges.

Share this post


Link to post
Share on other sites
SLW210

Are you running LogMeIn or TightVNC or anything like that?

Share this post


Link to post
Share on other sites
CyberAngel

Me confused by shiny boxes. Pictures move on one shiny box. Pictures not move on other shiny box. Me stick thumb in shiny box's mate and **** it off. Box stop shining. Me hit box with club.

 

Are you running LogMeIn or TightVNC or anything like that?

 

No, nothing like a virtual network. And it's too late to set it up when you get in a situation like this.

 

If the narrative above isn't clear, I hit the reset button and rebooted the server. I'll never look at that unlock window the same way again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...